BeatBrat: experimenting with beats AGAIN


decidedly complex drums with euclidean math.
AUX buttons sample and whatnot from drum stream


I’m afraid to say that I’m not getting any output from this one. the BEATBRAT.pd plays on my computer when I click it, but no output on the organelle.


i don’t have my control organelle here this weekend so i cannot test. I am using an few wacky externals but i think they are included. It will have to wait til tomorrow until i can test on the blind one.

Does the menu show up?
There’s a full 8 pages of parameters it could be the MIDI i tried too, a whole bunch of test stuff the rest is vanilla so i am curios but alas


the menu shows up okay and it receives midi tempo okay. just the sound is not firing up for some reason.


I experimented with the mother desktop and I found something.

if I click in those five boxes to get Xs then the sound starts up. does that help?


maybe it stripped a loadbang. might be a quick fix

lemme look



maybe because the toggles were IN the canvas object, hmm always something new to learn i immediately thought it was some 48 thing and i was like oh fudge…

with a baseball bat

see if this guys autostarts properly. I have been having weird issues if i edit patches on different o/s windows seems to be making things unpredictable and more and more as i customize my playing organelle i have to remember the libs that’s why the essentialibs release will solve all my problems!! lolol


yes! this autostarts okay! lots of ace sound comes out!

one thing is that it is LOUD. and even with the organelle volume turned right down there is still a beat coming out. it sounds as though the organelle volume control is turning the reverb higher and lower. I don’t know if this was your intention.


kind of

because when you start turning the AUX buttons on/off it records interactively into a buffer and i am also testing a Schroeder Reverb which is working really well. You can sculpt some subsonic bass reverb flavors

hints: set the second euclid # to 4 or 2 at first

make sure AUx button 4 is off when recording a brat otherwise the tempo keeps it in time and it only reads the time buffer

to recprd a full pattern : aux button 1 and 2 ON + 4 off
After 2 & 4 four interactively to taste. pinch a salt, light on the meth



right. okay. thanks.

I’m unsure if recording is happening tough. I tested on the desktop, looked at the brat section and I see the it should tabwrite ‘bande’ into a table when you hit record (then I guess it loops from there). that doesn’t seem to be happening. i may be wrong about this of course.


you have to turn on Audio on. i am not supporting it on the computer because stuff won’t work that way bro


it is NOT recording from an external source BTW it is recording the beat you are making
maybe that clarifies?
You are making a beat, then you are sampling snippets of it into a buffer and mixing that back in to the main “beat”

i need to go easier on the meds


i see. thanks. i just looked on the computer to see what it was supposed to be doing.