Blackmagic UltraStudio Mini Recorder


#1

Hi, I’m trying to use Blackmagic UltraStudio Mini Recorder along with Blackmagic Media Express software to record from ETC to my computer, but although I adjusted to 720p60, it’s not working. Is there anyone using it? Thanks for any advice.
Felipe


#2

Hi,

Were you able to get this working?

If not, I wonder if the order of power up matters. Can you try:

  1. Disconnect the ETC’s power supply.
  2. Get all cable connections set up: ETC —> Black Magic Mini Recorder —> Computer
  3. Power up the BMMR and make the necessary settings changes to the Blackmagic Media Express software so it is expecting the 720p60 signal from the ETC
  4. Power up the ETC

#3

hi, i tried tit again as you said, but it doesn’t work either. i’ll returen
the BMMR, but i was wondering igf you know of any similar device that
really works effectively for capturing images from ETC. thanks!
felipe


#4

We use the Elgato HD60 as does this user:


#5

Hi. I just got the BM UltraStudio Mini Recorder as well and am discovering it does not work with the ETC. Wish I’d checked this thread first… I’m curious though, you say you adjusted the settings to expect 720p60, but I don’t see any way to do that in either the BM Desktop Video Setup utility or the Media Express software itself. I guess the point is moot if it just plain doesn’t “see” the ETC at all. This is very frustrating. I already bought and returned a Cloner Alliance box. Is the Elgato really the only thing that works to get video fro the ETC into a computer??


#6

I can also chime in that my Organelle does not work with my Black Magic Mini Recorder, but my Raspberry Pi does.


#7

I don’t know enough about the Raspberry Pi to understand why that would work with the BMMR but the ETC doesn’t. Isn’t the ETC built on a Raspberry Pi processor??


#8

And if so, wouldn’t this be able to be addressed with a firmware update by the C&G folks?? Or is that just wishful thinking…


#9

Have you reached out to Black Magic about this? The ETC works on every 720p capable device we have tried. Black Magic devices seem to be the exception. We don’t have any BM devices in house to test on so can’t really say what the issue is…


#10

Hey. Thanks for the response. Yeah, I sent their support a similar email. I’ll let you know if/what I hear back.


#11

Hi, I returned it becuse it didn’t work, but I got Elgato and it does work fine.


#12

Looks like that’s the move.


#13

Hi, was thinking about getting the ETC and luckily stumbled upon this thread from some months ago.

Am mainly a VDMX user.
Have owned a Blackmagic Mini Recorder for a while, and am wondering if there has been any update / good news re: compatibility with the ETC?

Or are the possible devices currently still only the Intensity Shuttle USB and Elgato HD60?


#14

Hi @stormfield,

The Blackmagic Intensity Shuttle works with ETC. With it, you can use the ETC as a live video source for Blackmagic Media Express software, Premiere, Quicktime, Resolume, etc.
(See: ETC Capture Cards / Frame rates and ETC Capture Cards / Frame rates)

We haven’t tried the Blackmagic Mini Recorder, but I wonder if the settings we used for the Intensity Shuttle (shown below) would work for the Mini Recorder:


#15

Hi Chris!

Thank you for getting back so quickly.

There is a shop in town with a couple of units of the ETC, I’ll bring my laptop and Blackmagic Minirecorder there next week, and test if they talk to each other.

It’s an awesome box, the ETC, has a lot of personality. I was attracted to it’s tweakbility, audio responsiveness (even though usually my visuals use film loops and tend to avoid the use of bright colours).

Will report back in the week how it goes.

best

Derek