Children of Sample Defaults - Solved


#1

Which parameters would I alter to change the sample defaults?

I’m trying to have it so that by default each key is set to: playback speed 100%, level 100 etc

Thanks


#2

How about take a look here:
https://www.critterandguitari.com/pages/organelle-patches

and at the patch start there IS a tip!!


#3

I’m thinking you thought I meant about changing the sample?

I have multiple patches with different samples that I’m using and use the copy function to quickly build up the samples per key, it’s great. Just when I launch the patch the defaults are usually at: Speed 499%, End 10ms etc, it’s these I want to change to eg Speed 100% etc.


#4

Those defaults are from the last time the patch was ‘saved.’ To create your own defaults for that patch:

  1. Set the Patch parameters the way you want them
  2. Navigate to the Save command in the Storage submenu and press the encoder down. That patch will always boot up that way as long as you never run the Save command again.

Save New saves everything into a brand new patch folder. (This is a way to have many presets for one patch).


#5

Ah of course, thanks for the advice that makes complete sense.

I’d actually overlooked ‘presets’ in general.

:+1:


#6

I’m trying this but doesn’t save the parameters, they still default to Speed 499% etc

I’ve tried ‘Save’ and ‘Save to new’ which creates a duplicate patch but with the un-edited parameter values.

I’m running v3.0. Any ideas?

Thanks


#7

This might be your trouble:

Better luck!


#8

@rmro Does your folder for this patch contain the highlighted .txt files? The saved settings are stored here.

children_of_sample_folder_contents

If it does, can you try the Save command with other patches?


#9

Ok, yes those files are there. The save functions works fine with other patches.

Thanks for the help


#10

Can you try a fresh version of the patch? Download the patch again and rename the folder with a different name (e.g. SampleKidz) before copying to Patches folder. Download here.


#11

I tried the new patch but still doesn’t save the parameters?


#12

After you adjust the keys to your liking (the screen will say “Editing Key XX…”) you must press the Aux button to exit the editing process. Then navigate to the Save command…


#13

Ah, success! Thank you for clearing that up, I was tending to just stay in the edit mode and record out sequences.


#14

Fantastic - so now the older and newer versions of your patch should work fine too.