HAMMOND3 ORGAN with LESLIE SPEAKER


#21

I see what you mean. pd-extended is there and not hidden in another folder. I think other patches are using the pd-extended folder okay.
the patch makes a little ‘pop’ in the headphones when I load it but then the keys don’t play it. I tried with a midi keyboard too. it doesn’t make sense.


#22

strange, I can play midi out through the patch. I don’t know if that means anything.


#23

okay so you start the patch 1.)

Click the First Menu Turn All the Knobs to 100% then zero twice then set it somewhere
Do this for each and every knob on each and every page So the value picks up because before you save they need to be initialized once. click the AUX bottons to turn the BRASS/REED/Flute on. Then on page 4 turn on the LESLIE to whatever you like. Then Navigate to the Save and Save and Restart


#24

I followed that. of course I checked the volume was high too.

I’m sorry to say, I still didn’t get a sound.


#25

Usually if i get someone with the “I am getting no sound” report i go back and check what the person shares and check it on my main devel organelle, then on the blind control one to double check and often it’s someone who has not wiggled stuff or played with it very long and eventually i either find something i missed or a coding error or the user learns something about organelle pd behavior but this is an anomaly. I do not think that it’s technobears OS. I will ask him to run the patch and see if he has the same outcome. But as we both see p_mandrake ran it just fine and i have exhausted my strategies. Well. It’s a computer synth patch So lets put it down for a while and see what shakes with some other folks. I won’t ask you to switch Oses because i think that would be silly and a goose chase but i am perplexed.

Mongo no like perplexed :rofl:


#26

Ive downloaded, and works fine here


#27

Thank you That helps me scratch another thing off my list
.


#28


try this


#29

sorry, no. I tried turning the knobs and hitting aux, but still nothing coming out.

thank you for trying so hard. like you say, it really is perplexing.


#30

Well, save for hooking up a monitor and seeing what the problem is we’re done here. It’s not really this patch i worry about but the fact that many of upcoming patches wiil feature LADSPA plugins.
and you loaded each page and hit the Aux buttons on Each page too?


#31

There are actually four pages with an ux button on each one and you see the Menu right?


#32

yeah, I see the menu and hit the aux buttons.
dammit. I hope the other patches will work okay. the LADSPA is working for reverbs and that exaggerator effect, but not for the keys or something.


#33

i’m in the same boat, andy. mystery bummer!


#34

i have no reason, some folks it works fine and others are getting this, without you hooking up a monitor and telling me what is happening i can;t help any more


#35

After installing the updated Hammond patch I’m no longer getting sound. LADSPA, Fluidsynth are both installed. Turning knobs/saving as per your post. Like Andy, I am getting reverbs on the other Fluidsynth patches. I have no idea if this matters but I was going to buy a new USB thumb drive today to use with the Organelle; would installing LADSPA/Fluidsynth first and then installing patches make any difference? I can also try hooking up to a monitor, what would I be looking for?

I worked in QA for a little while so I know how annoying debugging can be and appreciate your help trying to troubleshoot all this. I wish I was more help but my PD knowledge is quite limited.


#36

Let me know when you have a keyboard a mouse and a monitor hooked up and we can facetime or something. I am pretty sure I know what the issue is but it has to be done (per user I am pretty sure) I cannot replicate t here or I would have already fixed it. The only other solution is to discontinue the Hammond.

Ladspa “instruments” were experimental then as it was mainly for effects as you can see no one has issues with the effects but the Ladspa instrument (organ) is finicky)


#37

This, Harmonics and Autechre are three new favorites! Thanks shree.


#38

awesome. enjoy them
I am working on a comb filter, some more spectral stuff and i finally fixed a nightmare filter bug in the 303

:slight_smile:


#39

I have access to a keyboard, mouse and large monitor - if you’re willing to lend me a hand shree i’d love to get to the bottom of this one :slight_smile:

Just won a big Roland FP-8 with a broken sound engine on ebay for £0.99, still sends midi. Would be super cool to use that with a patch like this!


#40

plug them all into the organelle, you need a usb hub for the keyboard and mouse to be on the same USB port bt you might could use keyboard when organelle boots it will land you at a command line type

“startx”

then just use organelle to start the patch then tell me what is wrong

Do you have google hangouts or skype?