Startup problem!


#1

Hi there,

my organelle doesn’t startup anymore. It freezes at 99% and sometimes it starts rebooting after passing the 20%.
help?


#2

This is often a problem with the micro SD card in the back of the device not well seated in its holder. The micro SD contains the operating system, so if it is removed or not correctly inserted it will freeze at 99%

To check that is inserted correctly, you have to eject it and reinsert it. While powered off use a paperclip to eject it: push SD card in and then it will gently spring out. Then reinsert the SD card, pressing it forward until it ‘clicks.’ It should be slightly recessed from the aluminum enclosure.


#3

thanks, I tried this already a couple of times with no luck…will try again though.


#4

hmm. It is also strange that it gets to 20% and then starts over, I haven’t heard of that before, it resets and starts counting from 0% again? That could be some kind of power problem, are you using the supplied adapter?

Also, if you are able to plug in a monitor or TV the Organelle spits out a bunch of messages as it boots that might shed light on what is happening…


#5

wanted to check the screen today,
started up and it’s works like nothing happend…weird, guess it was a SD card thing…
let you know if it pops up again, thanks anyway


#6

Rad

this happened to me but just fixed it


#7

Hi
My organelle was mistakenly up plugged from the wall without with out being shut down properly
Now it won’t start up and load
It’s gets to 99% and stops
Or it gets to 34% and starts over
Did I destroy micro sd card?
The organelle worked perfectly until this happened

Thanks


#8

I’m currently having the same problem. I’ve tried re-inserting the microSD with no luck. Is there any other way to fix this problem?


#9

I have the same problem. It came with this out of the box.
First it boots to 30% and restart over and over. After re-powering it stucks at 99%.
Very frustrating. I also tried to reinstall patches and mounting the 2.1 Firmware ISO on the sd with no luck and difference in the booting process. :frowning:


#10

not making any promises but try this: using a tiny paper clip on the back of the organelle there is a tiny slot where the main SDcard (not the USB) card sits press gently and eject it, then re seat it. Fingers crossed


#11

If it is starting over and over at 30% this might be a power problem. Are you using the included adapter? Do you have any other adapters to try?


#12

Thanks shreeswifty & oweno for the reply.
So, as many others I ejected rejected it a lot of times. And of course I had to when I mounted the new firmware on :wink: .

@oweno
this is a good hint. I used a “third party” power adapter, but it should work - all needed parameters are identical.
However, I’ve to buy an adapter because I’m staying in Germany and the included one isn’t for our power plugs.
I hope it will work, otherwise I’m more frustrated because of spending more money for nothing (Btw, a great song…).
Will do that next week and report if this helped.

Thx again,
Holomud.


#13

@oweno
You are my man! You are right, I bought an adapter and it works! Great.
It’s really strange that it won’t work correctly with the other one…

Thx, you made me happy.
Greetz