Minimoog v3 UPDATE!


#1

here is a version of a minimoog
Aux buttons do fun stuff like enable ext turn filters and the sequencer on
I am going to try to expand the sequencer but this is a first go for bug testing and stuff


#2

hi shree, not getting any sound from this one at the moment. anyone else?


#3

there may be an issue with an old file that renames itself from mac to linux so i made a copy of of it.
back in the ancient days you could name a file “g*” but linux does not like that and renames it "g?"
so sorry about that please redownload it and that should be remedied

pp


#4

Could be an issue at my end but still not getting sound!


#5

you have to turn the volume pretty high.


#6

i did notice it enjoys a more healthy volume but that was it


#7

considering what you shared about SAVE not working i am suspecting it’s you :slight_smile: I am going to start moving some over to my new clean organelle and see what happens so i have some control testing for devel but I am concerned you cannot save


#8

I’m not hearing anything out of this? what is the trick?


#15

i found a super annoying bug and squashed that sucker this morning. I love good coffee.
This patch was made in 1999, so i forgot a few of the things that have been modified over the years and apparently the initialization when it’s in the main patch on a desktop patch is fine but with the new menu system when users returned to “Page1” it was re-initializing which was causing a host of problems. I re-re-re tooled some things and now the patch should be a little smoother and when switching between pages things should remain consistent.

Thank for all the feedback


#16

Interestingly, I’m getting audio out with the version Patrick shared 2 days ago, the sequencer isn’t working though. I will try the updated patch soon.


#17

jooga it works but the annoying reset when return to the main page is gone
Sequencer turns on/off on page7 AUX button

Patrick


#18

still nothing…

I get

g?
... couldn't create

on startup. is there something else I need?


#19

Nothing for me either :frowning: The old minimoog patch you made a while ago still makes sound for me, is this based on the same patch? Is anything different aside from the menu and buttons?


#20

I’ll check it when I get home I’m at the wonderful DMV today.
If you guys want to try to fix it yourselves just rename the file in the folder from g* to g?. This is annoying.


#21

That patch has bugs the issue is the same thing as above if you like you can duplicate the file g*.pd and rename it g?.pd. Again this is a very old patch and what I assume is happening is that its renaming itself


#22

I will create a new file for it when I get home. I thought it was fixed but apparently each time when someone unzips the folder it must change it because the asterisk cannot be in a file name.


#23

ahh I see. I should have known, been battling with .zip shit all morning. looks like g* or g? don’t exist at all anymore. so I just made a multiplication one called ‘gt.pd’ and updated the patch, and now it works!


#24

here i renamed it completely gg.pd. The weird part is that arch let me rename it g?.pd but apparently that only worked on my machine. So strange, anyway here is the fix please confirm for me it works before i blow my brains out :slight_smile:
I am going to make a video HOW TO as well.

Patrick


#25

MiniMoog How to:

The AUX buttons for this synth do some fun stuff
The first three change the WAVEFORM shape from
0 - Triangle 1- Saw Triangle 2- Saw 3- Square 4 - Wide Pulse 5- Narrow Pulse
line5 on each page should tell you which one is selected, you have to press once for it to show the current waveshape.

Aux4 Turns on the LINE IN so it is possible to use the moog to process external sounds
Au4 4 Also turns on the Filter function at the same time

Aux5 turns on Reattack for the envelope
Aux6 Turns on the ControL for Osc one
Aux7 turns on the 8 step sequencer
Aux8 turns on OSC modulation for OSC 2

AND! Footswitch Turns on the ControL for Osc two and also reverses Osc3 for LFO stuff!

it makes things a little interesting and since i just bought a footswitch company …no j/k i ran out of switches so you need to have a footswitch for full features


#26