Setting up WiFi on the Organelle

ummm insufficient power? or the chipset Realtek RTL8192EU…

Actually, it says it’s only “windows compatible”, and it doesn’t even work on my Mac.
I guess the only option is to go back to the shop and then look for something that a google search would confirm being linux compatible…:frowning: My bad, I had to check more carefully before buying…Thanks anyway!

1 Like

yep, not the end-of-the-world; just search here for one that works :wink: and stay away from certain chipsets.
Best of luck !

Do you guys know if the Netgear N300 (WNA3100M) or the
Would work?

Netgear WNA3100M
It seems this uses the same non supported Realtek RTL8192EU chipset

Don’t know if it works or not…

If you are going to use Amazon, why not get this one - its official, its the one I got… and it works!!

Yep, I guess I’ll just go for Amazon rather than the local shop and buy the Raspberry one…thanks!

Is there a manual or an instructional video on how to set up the wifi for the Organelle. I think that will be more helpful than trying to figure out the correct steps based on all the comment in this thread.

for example:


1 Like

Are spaces and punctuations allowed in the network name? I’ve been trying to setup the WiFi with the steps from thetechnobear. Still doesn’t work.

hmm, are you able to change the network name at the router?..I know that might be a pain, I’ve heard of one other person having trouble with spaces and punctuation, but only way to know for sure is trying a different name

I can’t change the name of my router since my whole family uses it, so I tried to connect to the Wifi by turning on my personal hotspot in my iPhone 7. I’ve set both the network name and password to include no spaces and punctuation, but the Organelle still won’t connect to the Wifi…

Might be your wifi stick? what is it?
Also are you trying to connect to a 5G network/ router?

I was trying to connect to the personal hotspot in my phone after failing to connect to my router. Should I keep trying or just buy a WiFi dongle?

there is no wifi built into the Organelle, you will need to have a usb wifi stick plugged into the Organelle.
be careful with which stick to buy, as many are not compatible with the Organelle.


Oh I should’ve read this thread first, just got a TP-Link TL-WN725N, it’s probably useless.

Anyone can name some that is compatible so that I can seek it locally.

Just search for the right chipset using an online store, i.e.:

bought this usb wifi stick from eBay and it is working with no problems :slightly_smiling_face:

1 Like

after some wrong adapters…
i found a Wi-Pi for around 9 euros & and its connecting like charm;) yay!
without any problems + no hacking needed;)

dont know why its soo xpensive on amazon…

but yes its connected…
what´s next what are the options?

Oh God. I finally got the official Raspberry Pi, and still got problems connecting!! Double checked network name and pwd (no spaces, everything seems ok). What else can I do wrong??

That’s bad luck (although nothing to do with luck)

With latest 3.1 OS, Organelle can now the be an Access Point, might be a solution? Something you can try?