Trouble with Belena Etcher

Brand new Eyesy and I haven’t been able to do anything with midi I wanted to do. I’ve tried to get Etcher to flash 2.2 for two days. It stops at around 80 percent every time… eyesy is black screened now. Anyone else had this problem?

The same here. I’ve got EYESY two weeks ago. First week all the functions worked perfectly (Network, MIDI, Audio). Last week i tried my first programming (followed KP Kaiser instructional video https://youtu.be/Tx9uiV7FefI) and my EYESY started hanging. After restart i lost network connectivity :frowning: .I decided to renew firmware and reboot device again, but it seems absolutely impossible. The files EYESY-v2.1.img.zip and EYESY-v2.2.img.zip can’t be opened with Belena Etcher.
I always got the message: “Something went wrong. If it is compressed image, please check that the archive is not corrupted … User did not grand permission.”

Maybe we are doing something wrong? I hope my device is not broken and reboot will fix the problem.

I just created the bootdisk on OSX with no problem.

1 Like