Updating from v3.2 - OGM-v4.0.img won't unzip

  • New Organelle M user (just bought the first shiny blue version as new from an online retailer), but confident with unzipping, flashing, etc., from other DIY projects

  • OGM-v4.0.img won’t unzip in The Unarchiver (and no other utilities can open it)

  • tried second download of both OGM and The Unarchiver - still not opening

  • Is this a known issue with the first version Organelle M? Do you think I should I return this item and pay a bit extra for a fully working machine with a v4 SD card installed?

  • OSX 10.14.5 - could this be the problem? (Waiting to upgrade OSX, can’t afford Ableton Live 10 yet)

  • Would be grateful for a clue - this is the first time in more than 20 years that I’ve not been able to unzip a file on a Mac

you do not unzip img files, they are not compressed zip files, you use a tool like etcher.io to write them directly to the sdcard.

if your new to the organelle, dont upgrade yet (or try rewriting your sdcard) … 4.0 is not released yet,
better to use released versions of things, if you’re not yet familiar with the product.

Thanks for replying! Sorry for such an obvious error.

TIred and bleary, misread the file name: for some reason v3.2 downloads as zip, but v4 unzipped itself and I didn’t catch on. I had to download v3.2 for a rewrite, because the machine won’t boot since I removed the SD card.

I’ll leave this post here for a while before deleting, as a warning to the unwary (me).

Edit: note manual text…

Regards,

Neil