Can't select Midi Setup, Wifi Setup, Pedal Setup or Info

Hi, I’m running OS 3.1 and I’m trying to change some midi settings. I use the encoder to select Midi Setup in the Settings menu and nothing happens. Same with Wifi, Pedal and Info. I reinstalled 3.1 and the problems persists.

I installed 3.1 after updating to 2.1.
I added some community patches as well. Orac and others.
Unsure how a patch might affect this, but I assume it wouldn’t.

Do you have any suggestions?

Thanks for reading,

Did you select ‘Save’ at the bottom of the menu?

I didn’t, but I have since, and it still isn’t working.

At what point do I need to hit save, and do I need to be in a patch to do so?

How did you reinstall OS 3.1? From update patch or from disk image (microSD)?
What is your USB-MIDI device?

I used the update patch.

Right now, nothing is plugged in. When I use a basic midi keyboard’s usb out the organelle works fine.

If no USB-MIDI device is connected, the MIDI settings won’t be used.

Okay. When I have a keyboard plugged in through usb, controlling notes over midi, I still can’t select the Midi Setup icon. I’m not sure if this is what you’re suggesting.

I’m trying to change from omni to a specific channel. Maybe I can do that in pd (I’ve never edited any patches before ).

And I still can’t select Info and the other settings.

Can you provide more detail about this? You navigate to Settings/Info and press the encoder and what happens?

Sure. I navigate to Settings/Info, I press the encoder and nothing happens. The encoder works. I can select patches and whatnot. But when I press down on Info, nothing happens on the organelle’s screen.

That is very strange. Perhaps there was a glitch when you re-updated the OS. It is probably best to start from scratch and reinstall the OS directly on the microSD card. There are detailed instructions here: SD card disk image with patch storage

I’ll try it. Thanks for your help.

Just to confirm, is there some factory reset I should go for first? Or can I reinstall the OS on the microSD as is?

Reflashing the microSD is the factory reset! :zap:

1 Like

chrisk, will this work with the 4gb card that came with the organelle?

Oh - no it won’t work. The disk image for OS3.1 is for 8GB card. You can download the image for 2.1 then update to OS3.1 with the update patch.
It sounds like you may have a early Organelle. Does your USB drive have a white plastic enclosure? If so, you may want to try using another USB drive. The white ones can be problematic with the OS updates.

well…the 8gb disk image worked on a spare 16gb card I have…and I can now get into the settings I was asking about. So, it worked!

I have the white usb drive btw. I’ll keep that in mind if I ever run into other problems.

Thanks for your help.


Great news!

I should have been more specific about the capacity of the microSD card. Cards with capacities of 8GB and higher will work fine with the OS3.1 image, but anything below 8GB won’t work.

Be sure to check out the manual since OS3.1 gives you more freedom in terms of how you manage patches and where they are stored.

1 Like