Drum Selector randomly stops working

Has anyone tried this new mode out? Its so much fun! Reminds me of how the drum machine works on the Mutable Instruments Anushri. Fun generative drums!

Anyway. I was messing around with it and it’ll randomly stop producing sound. All other modes will work. Requires a reboot to fix. Not sure how to tell the creator about this issue.

I also wanna ask: is there anyway to record the drum loop and then play another synth mode over it? The sequencer doesnt seem to want to record any of the drum sounds since its not actually being “played” its just all controlled by knobs.

I can’t really get this drum mode to work consistently at all. It sounds really cool, but I can’t get it working.

Yeah same here. :frowning:
Might have to skip this one unfortunately. Awesome idea though! When it works its a blast

1 Like

The times I’ve had trouble with it, it seemed that an arp was engaged or latch. Once those were set to thru or unlatched, it worked fine.

1 Like

Ive definitely noticed that too. Ah i dunno too much finicky