HDMI image appears cropped at edges: Solved

I am having a slight issue where when connecting my Organelle to my TV the whole image is slightly outside the viewable area meaning that I can’t exit the GUI using the on screen button on the bottom right:

I think it can be done in raspi-config under the advanced options if memory serves me correctly, but it has been a while since I used a rpi, so can’t remember the specifics.


You can also try adjusting settings on your monitor too

1 Like

I tried the usual settings on the TV but no dice, setting to 4:3 even had a shrunk version in the centre, but still with the missing edges, lol.

Anyway, now solved, I will leave it here in case it might help others.

I went into advanced settings on the TV (an LG Smart TV) so you press the cog on your remote up near the power button, navigate down to the 3 dots at bottom left, a menu opens on right, move right to PICTURE, move down to Aspect Ratio Settings, move down to Just Scan, set it to ON (auto won’t work)

I assume that other brands of TV might have this Just Scan feature too.

1 Like

So LG, Samsung and probably other TVs have “Just Scan”

Explanation from C-Net

Just scan is a 1:1 pixel mapping picture size, which eliminates overscan. This is useful when using the TV as a PC monitor because PCs do not have overscan, so some of the PC image would be cut off. By using Just Scan , the picture fills the screen just as it should.“

Hopefully it might help someone in the future.