Internal MIDI all out of whack!

Hello and thanks in advance for any help with this.
The best I can describe the problem is that something has been switched on in my organelle M that makes all the samples jumbled, synths eratic and tempos irregular. It seems like it has to do with internal MIDI messages because now there is a midi message at the bottom right of many patches and the numbers are moving fast, cycling through thousands of numbers like crazy. Any patch that has a tempo read out is the same, the tempos are cycling through numbers without any ability to control the values.

I went to the MIDI menu and the only value I can’t seem to change is the the MIDI Through which has it set to port 0 and I can’t change it to anything other than that, yet I’m unsure if this is the problem at all, I’m just spit balling.

Anyways, I’m very confused and I’m not very much a technical person soI’m doing my best to explain what’s happening. Do I have to reinstall the OS to get to a factory setting again? I so, where do I find that install? My machine has 3.2 installed currently.

Thanks Again!

1 Like

This is a bug when ‘Midi Through Port-0’ gets selected in the MIDI menu. Do you have any USB MIDI controller you can plug in? The easy way to fix this is to plug in a USB MIDI controller (e.g. keyboard or interface), and then select it from the MIDI device menu. You don’t have to keep the USB connected, just needs to have something other than ‘Midi Through Port-0’ selected. Alternatively you can remove the file ‘’ which is located at the root level of the SD card (/sdcard) or USB drive if you are using one (/usbdrive).

Awesome! fixed it in 10 seconds. I highly appreciate the fast response here, now I’m back at the jams with my morning coffee!!

tx i had the same problem, after connnecting midi (type A) in output the clock was turning wacko,(my first organelle M returned to sender after the same problem) , today i tried the same now with the second organelle and the same problem occurs, so i think it is better not to use the midi in/out for the moment. I removed the file and i think everything is going all right now, if i knew this the first time i did not have to send back my first organelle. what do you think about midi in and out, do they have to do some more testing? i am afraid of using this ports for the moment

Hi -
The TRS-MIDI jacks work. There is just a software bug where the tempo/clock goes really high. To avoid this bug, just don’t select MIDI Through Port-0 in the MIDI menu.

Has this bug been fixed yet?

I’ve had the same crazy midi freak out after connecting a Arturia Keystep. Even after I disconnected the Keystep everything is screwed up now. I hope a bug fix is coming.

@chrisk @oweno I have noticed some midi clock issues under certain conditions, I don’t have MIDI Through Port-0 in the MIDI menu selected FWIW.

Here is what happens:

I connect my Octatrack to midi in on Organelle and sequence the Organelle from the Octatrack, if clock send is on on the Octatrack the Organelle does not play all the notes from the Octatrack sequence, if I turn off clock send on the Octatrack the Organelle plays as expected.

Now, I do exactly the same but replace the Octatrack as the sequencer and instead use my Squarp Pyramid and the Organelle plays as expected with midi clock being sent or not.

So it seems that some midi data from the Octatrack is being sent along with clock that causes the Organelle to act up. I have spoken to @thetechnobear about this, as he has both the Pyramid and Octatrack too, and he confirmed the behaviour on his setup and suggested I report it here on the forum.

1 Like

yeah, I’ve DM’d @oweno , we both think its something in ttymidi,
I need to get something else done… but hopefully i can make a look at this next week, at least to get some specifics about what’s happening.

for others reading, its something specifically about the way the octatrack formats messages when putting out clocks . as if i put my iConnnectivity mioXM in between it works fine (im guess it reformats the midi messages) - its also specific to midi din.

as a workaround if you use have a cheap USB - midi din cable, i found that works perfectly ok with OT.

1 Like

Awesome, fixed now :+1:

1 Like