Weird midi-problem

Hello! I’m a new user of the organelle M.
Recently I tried to use it with my op-z, and that worked fine.
However, now that I try to use my organelle without having it plugged into anything, I can’t use it.
As soon as I start a synth patch and tries to play, it starts to recieve a crazy amount of midi-notes which results in a constant mishmash of tones.

So the organelle is not plugged into anything. No other device is controlling it.
I have re-set the midi-settings to the original, but it still displays this weird behaviour.

I’m wondering, is it possible to reset the organelle? Like a factory re-set or something?

Hi,

Your Organelle M is running OS 3.2, correct? If so, this is a known bug. OS 4.0 fixes this. More here: Organelle OS version 4.0

This is a bug when ‘Midi Through Port-0’ gets selected in the MIDI menu. Do you have any USB MIDI controller you can plug in? The easy way to fix this is to plug in a USB MIDI controller (e.g. keyboard or interface), and then select it from the MIDI device menu. You don’t have to keep the USB connected, just needs to have something other than ‘Midi Through Port-0’ selected. Alternatively you can remove the file ‘patch_loaded.sh’ which is located at the root level of the SD card (/sdcard) or USB drive if you are using one (/usbdrive).

1 Like

Yes, this fixed it! I plugged in my korg microkey-keyboard. So now the organelle selects that instead of ‘midi through port-0’.
Great, thank you!

I have the same issue using it with an octatrack.
Values are over the place. With no clock sync.
It’s recieving messages but very erratic.