New Patches w/ Sequencer 3 - Overdub, Undo, 14 Sequences, Knob Recording, MIDI Sync, Transport Control

sorry just one thing… no sound when “double double” in the arp menu is selected. the other modes work normal. besides that no glitch anymore, the feb-11-update did it, many thanks!!

I’ve been trying to use the new sequencer patches (and the older sequencer 2 eg in ‘Sampler Style Delay’) with my Mood Minitaur.

When I press the keys I see the Moog’s midi activity led lighting up but no notes are triggered. If I record a sequence I then the notes are triggered.

2 questions:

  1. How do I modify the patch to be able to hear the notes?
  2. How could I change the octave for the keyboard?

Hi

What MIDI channel are your Organelle and your Mood set to?

The ‘Mood’ :grinning: and Organelle are both set to midi channel 1

Haha - was just quoting you! :smile:

Are you using the Minitaur’s MIDI DIN connector or USB-MIDI Jack?
What OS is your Organelle?

We don’t have a Minitaur to try unfortunately. Since you are describing problems with both the older Seq2 and newer Seq3 it seems like there might be a setting on the Minitaur that is causing this. Can you reset the Minitaur’s input channel using the steps on page 20 of the manual: https://api.moogmusic.com/sites/default/files/2018-02/Minitaur_Manual.pdf and see how it goes?

I’m using the midi Din on the Moog. Happy to do the midi reset thing but I should mention that the patch below works fine for both playing midi notes and playing back a recorded sequence.

My hunch was that I could do some lifting and shifting but it’s beyond my pd knowledge.

I think I may have misunderstood your question. The Organelle’s keyboard is mapped to MIDI Notes 60-83. The Minitaur ignores notes above 72. So if you play the Organelle’s lower octave, do you hear all the notes?

You can also try this https://patchstorage.com/midi-control-keys/

Hi - just want to report that seq 3 patch is still not syncing properly with other gear via transport.

While I love and appreciate the fact that this may be a work in progress, and by no means a necessary endeavor on the part of C&G (I’m sure many don’t care about sync/transport), I’m sad that I can’t use the organelle with other gear in many of the ways I’d like to.

Any hints on MIDI sync to clock here? Feel like I must be missing something obvious…

In the beta demo ( https://youtu.be/7VqsSa-ymjI ) you are overdubbing without the 3 sec count-in which makes it more suited for live use. Also it’s easier to stay in the flow and timing of the loop without interruptions.

I haven’t looked at the PD patch but it’s probably possible to get rid of the count-in when overdubbing?

Yes, this is in the Sequencer 3 code.

Hey, I just wanted to know if someone has found a solution to this problem. I have the same here, and I don’t know how to deal with. Thanks ^^

I’m trying to add options into the menu in a patch I’m working on using seq 3, could anyone help me? I can’t figure out where the menu text is coming from so I don’t know how to properly add to it.

Is there a way to have an empty sequence?

Issue is, I’ve got external clock/transport coming in and it’s starting it and I want it initially empty - then idea is I record something later.
Also it’s a pain when I just want to play the synth eg analog style, but don’t want to have to go messing with midi settings to disable clocks etc.

I think moving a knob will start recording without having to hit any notes

I don’t want to have anything recorded, just a completely empty sequence.

normally the answer would be, if you don’t want a sequence running, then don’t start it.
which is fine, if the organelle is standalone - but if (like I) you have it connected and slaved to an external sequencer , the external transport is going to start the sequencer.
… and currently that appears to always play something.

so its a pain, if you are just using (say) analog style just as a synth - you’re not interested in the sequencer (seq3)

as I said, I could start filtering out the clock/transport signals sent to the organelle,
but sometimes I want this functionality… so it means going back n’ forth on the settings.

for something like analog style, I just use orac, as I can then use the synth on its own,
but this is a problem , I think with any of the newer synth patches that use seq3.
so thought id raise it.

I also generally think it would be nice to be able to have a clear seq function on seq3.
and then allow overdub onto the empty seq if the transport is already started.

its probably an edge case, as it due to me using an external clock/transport.

Yeah the knob suggestion was more of a workaround as you can save a sequence with only a small knob change recorded as opposed to a sequence if that makes sense. That’s a good idea though I may look at doing that, I’ve been doing a little goofing with seq3

This makes a lot of sense to me! I could see myself needing similar functionality for seq3 patches/modules in general. I’m curious, for people who do use the sequencers, is the timing slightly delayed in reference to the gear you’re using to clock it? I just noticed this in the sequencebpm modules I will report in appropriate thread.

Could someone please explain me how to turn off " Start Message" from external sequencer. I use Deluge to control Organelle and everytime i push play button the seq3 in my patches start to play or record. I want to turn it off. What should change in patches or maybe in mother.pd? Thank you.

The only way to do this is inside the Pd patch, unfortunately there is no setting on the Organelle to disable (unless you disabled all MIDI).

The seq3 relies on the metronome360 abstraction to provide clock (either MIDI, LINK or internal) and it also sends out the MIDI start / stop. If you open metronome360.pd (inside CG-Pd-Library-Local/metronome/ folder), then disconnect these: