No modes found. - USB drive failure


#1

Received my ETC today and booted it up for the first time following the directions of the quick start guide (hooked up to a projector). Everything worked as described to my extreme satisfaction for about an hour. After this first session I followed the shut down procedure by holding the power button until the light went completely out and then unplugged the power adapter from the device. The next time I plugged in the power and booted up with all other factors remaining consistent the boot remained stuck on “ETC - No Modes found. Insert USB drive with Modes folder and restart.” I never touched the usb drive up to this point. I since shut down and restarted the device several times trying combinations of removing and re-inserting the drive (white side up) in either of the two ports always resulting in the same error. I then inserted the drive into my computer (mac - teeth/black side up) and it did not recognize a device. I then downloaded the modes off the C&G site, organized them on a different freshly FAT formatted usb drive as laid out in the manual. My first boot using the new drive loaded all modes successfully with no error.

Has anyone else had this issue? Is the factory provided usb drive prone to failure? Any fixes or preventative measures? I am bummed about the included hardware failing so immediately but I especially don’t want to kill any more flash drives or keep running into this error moving forward.

Any feedback is appreciated. I bought all three video scopes (which I love) before the ETC was released and I’m a huge fan of the work C&G is doing in AV performance hardware, but this is my second experience that has shaken my confidence in the tech (I had booting and patch load problems on the organelle I purchased which I ended up returning because the issues made me nervous about the reliability of the instrument in a live setting).

Thanks


#2

Hi,

We have not heard of the drive failing just because of turning it off! Please contact us here: critterandguitari.com/contact and we will send you a new drive.