ETC not working


#1

Got the ETC and it worked out of the box. I removed the USB drive to load T-BASIC-IMAGE
I ejected the usb drive from the macbook and put it back in the ETC the correct way.

The ETC goes through it’s startup routine and tries to load all the modes - it stops at T-triangle rotate mode and then goes to a blank screen, nothing.

I powered it down and removed the new mode - still same blank screen
I powered it down and removed T-triangle rotate - same result
I removed all modes except for 0-sound and midi eval mode - same result

it’s not working and I could use some help
thanks


#2

This might be a problem with the USB drive itself. Can you look at the disk using disk utility on the mac? It might indicate if there is a problem. Even if it doesn’t, try erasing the disk. Choose FAT for the format, and then make the Modes folder and put some modes back on. You can download all of the modes at once from here: https://github.com/critterandguitari/ETC_Modes/archive/master.zip

Also, if this is still causing problems you could try this with a different USB drive if you have one around.


#3

Thanks for the reply.

I erased the USB drive using FAT and put all the files back on - same result
I tried another USB drive - same result


#4

Both USB drives I have tried, the one that comes with the ETC and one I had laying around both read and write files fine when connected to the computer. Both are formatted as FAT.

When I power up the ETC with the USB drive in it - it appears to be working at first.
It displays the ETC logo, and it will try and read all the modes by going through the routine that does that. It typically stops at one - I’m not sure if there are any other messages after the modes are loaded.

After this - the screen goes blank and there is nothing being outputted through the HDMI port.

I have literally only used this once last night when I opened up the package to test it out and now I can’t get it work at all and it wasn’t exactly cheap :wink:

Do you have any other troubleshooting suggestions?

Thanks


#5

Is there any customer support available at all??


#6

I think you got customer support already with the first thing you mentioned, i know it sucks when you get something new and it malfunctions, as i always tell my students “It’s a machine, they break” I would contact support via email and set up an RMA if someone can’t get you going via email. If it’s not your disc it might be something internal --obviously, C&G are really good with tech support but it IS the weekend – so email all your stuff to their support and i would assume if they don’t have any other tricks maybe prepare it for shipping.


#7

I hear ya. I followed up with an email and I’m sure it’s all gonna work out.
Cheers


#8

Support from Critter and Guitari was awesome. We got the problem resolved. It was a bad USB drive, so bad that even formatting it didn’t wipe the old files.

Just wanted to say thanks and for making an awesome video synth!


#9

oh awesome!
i was gonna suggest you buy a fresh drive but you never know
"machines break" LOL

rock on


#10

Serial# 00447

I am having the same issue myself. I bought this in December last year and only got a little play out of it before it stopped working. I’ve since been too busy or distracted with life to mess with it. Now I want to play with it and it’s still not working. I have the same issues as gadgetprop above. It turns on. You see the logo, it loads patches up until the T-Triange mode and then goes to a blank screen. Nothering. If I click the power button, it tells me to unplug the power once the LED goes off.

Please advise.

p.s. Are there updates to this unit since it was shipped in December 2017?

-Tim


#11

Mine was a bad usb drive

Try that out


#12

The drive that came with the unit was bad. I tried repairing and reformatting it to no avail. Using a different USB drive resulted in getting the unit to load everything and work just fine.

Tim


#13

Good to hear!


#14

Bad usb drive. Using a new one works.


#15

hello! can i use any usb driver or there ir a special format ou type one? thank you


#17

@patriciacavalheiro yes, you can use any USB drive for the mode storage. Here are instructions:

  1. Using your computer, format the drive to FAT32 (name it whatever you would like)
  2. Download the master list of ETC modes here.
  3. Unzip and delete the readme.md file
  4. Rename the folder ‘Modes’ (case sensitive)
  5. Copy the new ‘Modes’ folder to the top level of your drive. (so in Finder, the finished file path would be: /Your_ETC_Drive/Modes
  6. Eject the drive from your computer, reinsert in ETC and power ETC back on