Organelle Freezes During Reboot at 99%

Hi all,

I was using my Organelle just fine, clicked on a patch (Granular Freezer) then Organelle stopped responding, I had to remove the cable and restart the device and from then on it is stuck at 99% during reboot. I tried to rewrite the SD image, also tried with a different SD card by flashing the latest disk image, but it does not work. I am using the right power supply that I received with Organelle. What could be the problem? Did anyone experience this and how do I solve this?

Best Regards.

I assume you have tried without anything attached to the Organelle… (e.g. usb sticks, wifi sticks etc)
also if you plug it into a TV/HDMI display, does anything appear… or does it remain blank?

I assume whatever you used to write the sdcard, verified the card was correctly written to.

apart from that, if you have re-written the SD card image correctly, and its still not working then Id say its (unfortunately) some kind of hardware failure. :frowning:
so you’d need to contact C&G -

btw: an ‘unclean’ shutdown, is very unlikely (in practice) to make the Organelle unbootable, but even if it did - then re-writing the sdcard will remedy this, since this is where the OS is held… there’s no other hidden data … so its equivalent to a full factory reset.

Hi @littlewing

Sorry to hear this. This is an unusual occurrence. As @thetechnobear says, if we assume your SD Cards were flashed correctly, there’s something else going on. I see you contacted us via email already too. I will follow up with you there. Thanks

Thank you for your response,

Yes the SD images were flashed correctly and regarding the HDMI display it remains blank, nothing happens.

All the best.