Organelle 1 freeze at 99% on boot

Hi there,

I just picked out my organelle from the shelf, and for the first time tried loading it with a screen attached to hdmi, only to find it gets stuck on 99% loading… And nothing shows up on the screen.

I now saw there is a new OS, so i used a new card to flash it, but the same thing happens.

Even turning it on without anything attached [including the microSD] this is what i get.

Can anyone help?

Can’t help but have same problem

So I just plugged the old sd in - same
plugged the new sd card - same
replaced the power supply and repeat - same

tried one more time - worked.

Donno what to say. Try again… :dizzy_face:

Which platform and unzip program did you use?

If you try to boot without the microSD card installed, you are definitely going to get 99% error. This is because the Organelle cannot find the OS (which is on the SD card).

Hi there,

I have the same problem. Only started to when trying to update Organelle 1 to OS 4.0. so unlikely a hardware issue…?
Tried rewriting to with 2 seperate sd cards
Using belenaEtcher
on 2 different mac computers.

Any advice? I feel very much in the dark.

All fixed,
I was using the default unarchiver on mac. unzipped again with ‘the unarchiver’ and it worked.
what a relief!

1 Like