Syncing Organelle M with op1 and Model: Samples

I would like to sync these three devices and am completely lost on what I need to do. I know I need an usb midi host for the op1 but I’m lost after that. Any help would be appreciated! :weary:


Can you explain your set up further?..which instrument is controlling the other, etc. Diagrams and photos help…

I’ve no clue how I’m going to set it up. I would assume that the samples would have to control everything but I’m not sure. It’s my first actual foray into MIDI

Easiest approach , as only requires standard midi cables. Both model:samples and op-1 are usb midi devices , so can be plugged into the organelle directly ( since is a usb host)

(Hmm, does model:samples have power thru usb? If so it may or may not power on if hosted by organelle!)

The easiest thing to do then is to have the organelle as ‘clock master’ , so set op-1 and model:samples so receive clock ( not send it!).

Do one instrument at a time initially , and use settings-> midi to setup device.

Then there’s a small complication, you then need to set up the organelle to connect to 2 midi devices, search for my post on ‘how to advanced midi’ in this forum.

As alternative to this on the organelle-m you could attach then trs midi out of the organelle to model:samples via a midi din cable.
( assuming you have a TRS-a midi adapter and midi din cable).

Eventually you may decide you want the model:samples to be master - but that’s for another time :wink:

Thanks. If @thetechnobear and @chrisk are helping me out, I know I’ll figure it out in no time. You guys are superheroes here.

I think you could use a standard usb hub connected to the organelle. Then you can connect your elektron and op1 via usb to sync. I made a video a while ago about syncing op1 and elektron stuff via an iOS device (organelle takes the part of the iOS device). might help…

Cheers. Andre.

So I have everything set up but it seems like the Organelle doesn’t sync to the model samples tempo, or clock (?). For instance I would like to have the samples playing a drum pattern and have the arpeggio synth sync up with it but it doesn’t show matching tempo on the Organelle bpm display.

Should I place the Organelle first in the chain? Do I need to change the settings in the midi menu on the Organelle?

Hi - how did you connect the Model:Samples and Organelle? Diagrams and photos help.

@chrisk I used the Organelle as first in chain for clock. Had it working for a little while. But it seems now that when holding a key on the Organelle to play a note, it’s playing the track button on the model samples, repeating a drum note over that pattern.

I’d like to just have tempos synced, not one device controlling another. Just tempos synced in all devices

Got it. You can turn off the MIDI Output in the MIDI menu. Be sure to save (at the bottom) before exiting menu.

So after turning midi out off, samples isn’t showing external tempo message. What am I doing wrong?

I need a guru.