Trouble converting ETC video to component


#1

I’m trying to run video from my ETC through an analog video effects unit.

This means ETC -> an HDMI to component video converter box -> the unit -> a component to HDMI converter -> monitor.

When I try this, I get no signal. (The ETC is working if HDMI is plugged directly into the monitor.)

This setup works with video out from my iPad, with reduced video quality at the end. (Which I expected.) So I don’t think it’s a failure of either converter, or any of the cables.

Does anyone have any thoughts on why this isn’t working, or ideas on how to better rig this?

Thanks for any help you can offer.


#2

Does your HDMI-to-component converter support the ETC’s resolution (720p)?


#3

There are two conversions which may fail. HDMI->composite and composite->HDMI. Are you able to check the composite signal on an analogue monitor?
Do you have any other analogue composite signale to check whether the second conversion composite->HDMI works?


#4

It looks like it’s factory set at 1080p. Maybe that’s it, I’ll see if I can find a 720p converter.


#5

Sadly, I don’t have an analog monitor here. The whole chain produces results with video from my iPad, but it looks like I didn’t take the ETCs 720p resolution into account.


#6

@seanomenon:


#7

thanks for your help!


#8

In my experience converting the hdmi out to composite always failed until I used a powered 5v hdmi to composite converter box, not one relying only on the power from the hdmi out. I don’t know if the one you are using actually is powered, but it’s something worth a try if not.