Update Organelle with wifi and Sd-card patch storage questions!


I finally got myself a usb wifi and a new usb drive, so I think its about time my Organelle get’s updated to a newer version. But by searching I find several different installs and not 100% sure where to start, its a bit og a jungle.

For example this one, found a bit down called " Installing the C&G OS 3.1 SD card image":

And there is this one:

As described in the name of the thread, I would love to use the sd-card for patches and transfer patches over wifi, those are the basics.

Which one should I install? I am pretty sure I have OS3 installed at the moment, but it would be nice to know what is the smartest move to get the Organelle up-to-date

Any advice is appreciated!

3.1 on C&G site (the other was a beta , which was then released)

all the info is actually in the Patch to maximise sd card thread… i put it there as a kind of summary

1 Like

Cool, that was all I needed to know :slight_smile:

I just tried connecting with wifi but it doesnt seem to connect. Anyhow, I will install the 3.1 sd-card image and try again.

Thanks :wink:

Hey again!

I have installed the 3.1 OS, which works.

Then I want to test wifi, so I can copy some of my own patches to the organelle’s sd-card.

First approach:
First I tried to use my wifi network, by first inserting the usb drive with the wifi.txt on. Organelle logs on to my network and it says connected. But when I try to log onto:


I get “this page cant be reached”, so stuck there. I guess this way of setting it up is not handy cause it seems like I need the USB drive with the wifi.txt connected? Or can I, when I get it all working from sd-card only, for example copy the wifi.txt to the sd-card? WOuld be really lovely to be able to ditch that USB-drive fully, so it doesnt use a usb port.

Second approach:
Anyway, since that didnt work, I then tried to use Organelles own AP. I can see Organelle network on my Macbook, but when I want to log onto the network it asks for a password.

Is there a standard password for the organelle’s network? I am a bit stuck at this point, I dont see anywhere in the process where I could create a password.

I have watched this video, but it doesnt say anything about start password for Organelles own network:

password is coolmusic

The correct address is: http://organelle.local/

Yes, it is mentioned at 2:44:

and @TonyLB is correct!

Yes that worked, thanks!

So now I just need to get to know the new way of handling things. It seems a lot simpler than the old ways :slight_smile: Nice!

Ah I see sorry. I skipped some things in the start to get to the part with the instruction. I missed it. I apologise… Had a long day.

Yeah I did also try:


But I get the same message “this page cant be reached”.

Is there anything I can troubleshoot here?

This would be the preferred way, I guess, cause I would stille be able to use netowkr for regular wifi. When using Organelles own AP, then I cant use network on Macbook at the same time.

did you start the web server? It’s mentioned in this section of the video: Critter & Guitari - WiFi + Organelle (For OS 3.1) - YouTube
After joining a network or creating an access point, select ‘Start Web Server’ in the WiFi menu. Then go to http://organelle.local

Just tried:

  1. connect to my network JAFFASPLAFFA.
  2. Start the web server.
  3. Go to http://organelle.local/ from my Macbook.

And it still won’t connect to the webmanager. I checked which network I am connected to and it is the regular one not the 5G network. I have turned off network filter too, which didnt change anything.

Anyway, did some nice progress today, most is working, so thats nice :slight_smile:

Gonna give it a break now and and try again in after dinner :slight_smile:

It could be something about your network. As @thetechnobear pointed out in another thread, you can try just http://organelle (omitting ‘.local’ from the end)
You can also try going the IP address listed on your Organelle’s Info screen (after you join network and start webserver)

1 Like

I restarted the Organelle and it worked for a short while, I could log onto the webmanager. But suddenly it stopped working and I was back where I started. I tried logging in a few times and now it works again. So all good for now :slight_smile:

Next thing is getting the webmanager working without the usb drive connected. Going to try copying the settings from the wifi.txt on the usb drive to the wifi.txt on the sd.card and see if that works. EDIT: Yes that works too :slight_smile:

Does anyone know if there is a limit on how big zipped files can be when transfered over the webmanager?

I tried copying a zipped patch that is 246 mgb’s and it show the load circle very shortly and then stops copying and the file is not copied.

I instead first copied the patch to usb drive and then in the webmanager copy the patch, not zipped though, to the sd-card. That worked.