Cant Access Web Editor

I set up the Eyesy to connect to my network. I was able to access it fine and was working on a new mode. All of a sudden it stopped responding then I power cycled and tried to reconnect.It timed out. I checked the On Screen Menu and it says connected and it shows an IP.

When I look on my router it shows as connected. I have no firewall or other settings that could be interfering with the network.

I cleared my browser cache, tried incognito, another computer on the network, and even another network. They all fail.

Pinging the IP shown on the OSM does not provide replies

I am able to access the editor when in AP mode only. Any suggestions?

When you tried the other network, you first started the AP and went to the Web Editor from your computer, entered credentials for the new network and rebooted… right?

Before the browser connection timed out, were you trying to connect via the IP address or ‘eyesy.local’, or both?

Do you know if your router(s) are dual band (2.4/5GHz)? The WiFi adapter that ships with the EYESY is for 2.4GHz only. Sometimes dual band routers will automatically switch to the other frequency.

Hi Chris. It was an issue with the router. it was a crappy one from the ISP. I installed a Mikrotik and now it’s working like a charm. Not sure what the issue was on the ISP device but it’s fixed for now. Really having a lot of fun working on these scripts. I’ve been watching the Coding Train youtube channel for years and this is like the perfect platform for implementing so many of the visualizations he makes. I just uploaded my first mode to Patchstorage! Thanks for the reply!