Problem Connecting To: eyesy.local or

I’m new to the forum having just bought into an Eyesy a few days ago.

After changing up the system page with the right location and password deets etc. I pretty much have everything hooked up to my WI-FI, hoooweverr (there’s always one!!), I can’t connect with the Editor. I’ve tried both pathways; through: eyesy.local and, instead, I’m being diverted to Google search pages and/or getting page-load error messages.

Could some kind forum member instruct me on the what/where/how to get over this hurdle, please?

I’m noob, and certainly not a coder, and my tech skills are pretty limited but I do have determination!


Thanks for getting an EYESY!

Can you check the EYESY’s OSD to make sure that it shows as connected to your WiFi and is displaying the correct IP address to use? This info will be in the bottom left corner of the OSD.

Hi Chrisk,
The WiFi info I checked when I ‘at it’ earlier today, and the connection info was correct. The IP address? I didn’t think to cross check that. I will certainly do it tomorrow and let you know.

Thank you.

Hi Chrisk,
I’m all sorted now. As soon as I connected to WI-FI, and entered the IP address provided by EYESY (Corrected from previous reply :slight_smile: ) via the OSD screen; I was in the Editor from there onwards.

Thank you so much.

1 Like

Thanks for the update! If eyesy.local is still not working for you, you can try connecting from a private/incognito browser window. This helps avoid any browser cache issues that would prevent connecting.

1 Like