ETC is black after load scenes and nothing happens :(

Hi everyone… I[m very happy with my ETC but one strange thing happened yesterday
I tried to capture the signal to my modul8 trough Inogene capture device… and the logo of ETC apears, load the OS
but after load the scenes everything goes black without that black screen with the audio modulation… nothing happens
And after this… I put it straight to the projector and the problem continues…
There’s someone that can help me please?

Which model of Inogeni do you have? Do you have to specify the resolution (720p) and frame rate (60Hz) on the Inogeni and/or Modul8 software?
Did you turn off the ETC before connecting to the projector?

I am having the same issue. Did you figure out a resolution? Thanks

Yes Chrisk… i tried in tb and another projectors and nothing happens yet… still the same black screen after load tje O.S and presets… there’s some way to reset ETC?

Hi Lel… i really dont know what happened… I’ll try to figure out taking with a friend of mine that is programer… if not work I’ve to send to Critter and Guitars team :frowning:

Hi @Iel & @vjrobson - the ETC will always output at at resolution of 720p and frame rate of 60Hz. Your display device (TV, projector, etc.) and/or capture hardware and software must be able to work with those settings.

@vjrobson what is the make & model of your TV? Can you change your input settings to match the ETC’s output settings?

@Iel what device are you trying to use?

Hi… the tv 1920x1080 /// projector full hd 1920x1080
But is very strange brcause worked one time… after didn’t… affer worked and now not anymore.

SAME HERE and it shows the boot screen and ETC logo then goes black then just stuck on a grey screen. Please help.

Ive written you guys on FB about it but just got time to seriously troubleshoot. Samr thing every time on any device

Did anyone find out a solution here ? I’m having the same issue…

This might be a problem with the USB drive. What happens if you start it without the USB plugged in? If you get a message saying insert drive, it is mostly likely functioning, and you should try a new USB drive if possible. Or you can re-format the one that came with the ETC. Either way, make sure the drive is formatted with the FAT file system. Then download all the modes from here and move them onto the USB drive (make sure the folder is named Modes).

Indeed, it came from the usb drive. Thanks a lot for your help :slight_smile: