File size zero?

Hello, I have had my organelle for almost a year now, and use it every day. Never had an issue until recently when i tried to upload some new patches off patchstorage. For some reason when i upload, all the file sizes are zero. It will show the info is on my computer, i can unzip on the desktop, i redownloaded and it still only shows empty after i unzip. I dont understand WHAT I am doing wrong but im tearing my hair trying to troubleshoot it.

To confirm: You are uploading a zip to the Organelle, right? How are you unzipping? from the web patch manager? or by using the encoder/Organelle M screen?

Can you post a photo of the file sizes shown in the web patch manager?

i shot a quick video showing my usual process. I thought maybe the files were on icloud and not entirely downloaded to the computer but that wasnt it. Im at a loss. And i have even tried upload it in zipped. I started having this trouble with samples as well. I would change out my samples and when i would go back and listen they would all be silent. Thanks for your help. Here is a link for the video IMG_0162.MOV on Vimeo

Thanks for the video. Not sure what is going on but it could be that the storage partition on the SD card is full. Can you try removing some of the larger patches/files from the SD card, rebooting the Organelle, and trying again?

That’s a good idea. I might grab a new micro sd and flash a new firmware, just to rule out corrupted file as well. Will let you know the results, thanks.

If i flash a new sd card and removed the existing one, would it be pretty much the same as a fresh slate for the organelle, including the stored patches? This way i could keep the sd card I have now, buy a new one, and just switch them out whenever i wanted to use a patch on the card?

Yes. it is.

There’s also the option of using a USB Drive for patch storage. This is covered in the manual.

Oh and you were totally right about the storage on the sd card. I removed a couple patches and cleared up sample space, new patch uploaded with no problem. I stopped counting at 200 patches, I couldn’t believe I had accumulated that many! Thanks again for your help.

1 Like

Thanks for the update!