Yes it has a LESLIE

AUX4 Sets the Leslie

You need LADSPA


The sounds are fantastic! You may have just stopped my band from also dragging around a Yamaha Reface synth to shows. Is the patch monophonic? I am getting some oddities when I hit multiple notes at once. Notes also seem to sustain forever even after I’ve changed up the settings. Maybe it’s just user error? Thanks again for all the patches you’ve been cranking out. I’ve really been enjoying them!

I think the delay might be on. They were not endlessly sustaining for me but the delay is a 5second one that can be tweaked on page 4
It probably could use an ADSR but i wanted to make a pure LADSPA instrument to see if it would work.

I installed the LADSPA okay, but I’m not getting any sound out of the patch.

do you have any ideas?

you probably broke it, thanks alot andy.

I definitely could have been more gentle with it.

have you run any of the other Vintage synths?
They have LADSPA Reverb and this uses all LADSPA stuff.

yeah, the reverbs on the vintage synths work fine. i also tried deleting and then re-downloading the patch, and I have tried pushing AUX and turning the knobs on every page. it’s weird.

Please re-install LADSPA

It is monphonic but i did fix the endless sustain, you can long hold the key to get it to sustain longer. But if you add a little delay you get a pseudo polyphonic sound.
This was not made with pd objects but a LADSPA plugin loader and the code is not changeable. “Maybe” if you use a polyphonic midi controller it will work.

i will test today
here is the update

I just did that. and those reverbs on the synths work. but, still no sound from the patch.
I guess I truly destroyed it. well done me.

Maybe try the new DL for the organ. I tested it on a fresh organelle i use for Blind testing and it works just fine. Do you have a Monitor to hook up the Organelle too?

Have you done any linux development on your organelle? Or did you buy it used perhaps?

I just tried the new version of the patch but there still isn’t sound. it’s a mystery. all other patches work fine.

I bought it new. I don’t have a monitor unfortunately. I haven’t done any development on it. all I have is fluid synth installed and pd extended and I’m running the ‘alsa’ midi command on the technobear OS.

that should not change anything.
Try this

you have to input sound into it from an instrument it’s an effect from LADSPA

yup, that works okay. it gives a cool sound.

this doesn’t make sense
do you have pd-extended installed?

yes, the pd-extended folder is on the usb under the patches folder.

place this folder on the ROOT of your /usbdrive

make sure that inside the folder is a set of folders not just another pd-extended folder you know what i mean?

it’s monophonic but sounds great with the akai arpeggiator i have i was getting some Terry Riley “Rainbow in Curved Air” vibes which is what i had hoped for :slight_smile: