Help with MIDI on Organelle

I love using my Organelle, but I have yet to successfully be able to use MIDI with it.
I have the latest update with 3.1 but the only thing it shows in the MIDI section is the ability to change
the Midi channel.

I followed all the steps from Critter and Guitari’s youtube video on MIDI but mine doesn’t react to either tempo
or to using any external keyboards to trigger it (even with local turned off)

I have the same USB-MIDI cable used in the youtube tutorial but so far I am stuck.
Anybody else have this issue?

Also as a side topic, I wonder if Critter and Guitari could do an update to mod the Organelle to charge with USB and run on battery the way the OP-1 does. That would be amazing for travel

this cannot be true :wink:

3.1 (and 3.0) have settings->midi, where it allows you to change the device.
(2.x indeed was midi channel only)

(for additional verification that your device is updated, check to see in settings , there is an entry for pedal configuration, this was added in 3.1)

so if your in 3.1, midi settings, has midi device, so perhaps you mean nothing is available to select? is nothing displayed when you select this menu option?

if you can see this option, but your device is not listed, then the next question is why? for that I would need to see a diagnostic log … if you search on the forum, you will see where ive explained this before.
(that log displays all available devices on the organelle, so would help determine if its a compatibility issue or not)

the other thing you can try, is return midi to default settings, which is to respond to a any device directly connected. to do this on your usb stick, delete the file called ‘’

there is no battery in the organelle, nor space to put one … nor a charging circuit to take power from the usb port - who knows what they may add to a future C&G instrument :slight_smile:

but many of us run organelle off a usb powerbank with a suitable converter, this works great - choose the powerbank which is best compromise of size and battery life.

To check what version of the OS you are in, go to the ‘system’ menu, select ‘settings’, select ‘info’, and scroll to the bottom.

thetechnobear is correct, the Organelle is not equipped with a battery.

Is there a section to check which OS I am running? I’ve dragged and dropped 3.0 in the past and then did 3.1 the other day. I had hoped that 3.1 will fix it.

I know it isn’t equipped with a battery but it would be a cool update if Critter and Guitari would mod them

yes, it was still on 3.0, followed the directions more carefuly, 3.1 looks way better, thank you so much thetechnobear!

1 Like

Well not sure what happened…once I updated it to 3.1 it worked for me one time and then I haven’t been able to get midi to work since. I am trying (and successfully was able one time) to play my organelle using the keys on my Minilogue. I was able to change octaves and play just fine using a midi->usb cable. I even tried deleting the file you mentioned but it still isn’t working. Any other ideas? Also when I went to delete the file from the usb stock the usb Card felt really hot, is this normal?

Try setting the midi device explicitly?

Sorry, but saying it worked once, then just stopped is a bit odd, it’s rare for things to stop working without users changing something - and to determine what’s causing we need to know what’s changing , as this helps find the solution.

Apart from that all I can suggest is to run my diagnostic tool, and post results.
( if you search here you find instructions, sorry don’t have them to hand on my phone :))

As far as checking the midi section, the midi device just says gives me the option of “1” or “2” is it supposed to have Minilogue in there?

I can control other devices with the Minilogue as a controller.

I’ll definitely run the diagnostic tool. On patchstorage you say to create a new system directory. Not to sound dumb but does that mean a new folder?

Do you have a video that shows how to run the Diagnostics tool @thetechnobear?