Please help with MIDI problem

I connected my korg monologue (by USB cable) and in the info the organelle says ‘MIDI: monologue’, so they are recognizing each other. but none of the patches are playing or receiving MIDI. for example, analogue style should be playable using the monologue keyboard, but no data seems to be going either way.

what could it be? I’m trying to narrow the possible issues. I checked they are on the same channel (both channel 1). I have used the monologue to send midi to my computer before so I now it can send MIDI okay.

since getting the organelle I haven’t used midi before. I have installed fluid synth (from here), pd-extended and the organelle system update. could any of these be interfering?

I need help.

Have you been using the Organelle with a keyboard and monitor? If so you could check in Pd what it says under Media > MIDI Settings menu. It might be a problem that the monologue shows up as two MIDI devices which is confusing the Organelle.

thanks. but, no, I don’t have a keyboard and monitor.

fluidsynth & pd-extended won’t change your MIDI settings andy.
fluidsynth does not change ALSA, simply loads soundfont that are similar to midi files
I have the exact same setup and for the MIDI enabled patches monologue sends clock and note messages

okay. thanks for that. but does the monologue show up as two devices like oweno suggested?

hi andy,

i had some problems at first too. what kind of midi - usb cable are you using?

I’m using this kind of cable —>


I keep getting a ‘Midi-Config.txt’ appearing above my patches folder. it simply reads ‘channel1;’

what does that mean?

‘channel1;’ or ‘channel 1;’ (with space)? This indicates the default MIDI channel for the Organelle. You can just delete the file and it will default to ch 1. (The file gets written when you change the MIDI channel in the Organelle System menu)

‘channel 1;’ with space. okay. thanks. although, I’m still flummoxed.

turn them both off and then on
select a patch that takes midi notes
select a preset on the monologue then start the monologue sequencer

I followed those ideas. ‘analogue style’ should accept midi, right? started the sequencer but it isn’t being triggered.

I ran the Test patch. there’s no midi out or in when connected to the monologue. I don’t have anything else to test on. I guess the midi on the organelle is okay because the midi synth patch works, and that uses midi data. am I correct? so it’s a connection issue. but in the info it says ‘midi: monologue’.

please try something besides analogue style yes?

of course. I tried different patches and the test patch which has a midi test. nothing going out or coming in. I’m flummoxed.

I had an issue with one of my controllers too, but it turned out to be defaulting my octave really low.

Have you tried cruising through different octaves?

1 Like

thanks. yes, i tried that too.

Can you connect the monolog to your computer? how does it show up? one device, or two?

ah! yes, you were correct right from the start. it’s showing up as two devices when connected to my macbook.

So how do you correct this? I’m trying to connect the KORG MicroKontrol MIDI controller, but it uses two(three?) MIDI ports. I can use this controller in Pure Data on OS X, by going into MIDI Settings and choosing Port 1 instead of the default (MIDI Ctl). Running PD in the organelle, that option doesn’t show up in the MIDI Settings. Recommendations on how to solve this? Thank you~