Probably simple mess-up

Hi, just got my Organelle M last week, been loving it

Successfully put new patches on it last week

But I just tried to put more on there and it looked like it worked, but now when I click on “Effects” or “Synthesizers” it just loads a patch (I can’t tell which one), and no other patches are listed in those categories. I can’t get to any other patch except for the one it loads

I’ve turned it off and on, clicked “Reload”

And when I look at the patch manager on the desktop, everything (all the pre-loaded patches plus the ones I downloaded) are listed and seemingly in the right place

The “Hybrid” and “Sequencer” categories seem fine on the Organelle, I can navigate and load different patches

What have I done wrong?

Can you send screen shots of the patches in the Effects and Synthesizers folders? (taken from the browser-based file manager)

…there is probably a ‘main.pd’ file in each of the Efffects and Synths folders. Each patch needs to be in its own folder.

This is page 1 of the effects

Page 2 of Effects

And page 3 of Effects

I can see what’s happened:

One of the patches you’ve installed doesn’t follow the right convention and instead of creating a sub folder it has just put all of the files into the main folder.

This means when you open that folder it loads the patch.

Cut and paste all of the files not in a sub folder into a new folder.

Then reload and everything should work just fine.


That worked, that rules, thanks for the help

1 Like