Problem loading patches - USB stick issue?

Hello! Just got my organelle a few weeks ago and loving it! No problems up until last night that irked me. Was loading up the new patches from patchstorage and after loading them up on the organelle I noticed one would not load up properly. Figured I missed something so redownloaded and erased the patch and tried again. Happened a few times and after a while I could not erase the patch at all. In the patch folder, the file names turned to strange characters. I scanned the USB stick and after many tries was able to delete it. Reloaded the stick on the organelle and then several patches would not work. Ironically the critter & guitars ones. Same issue started happening where I was getting strange character files and could not delete to replace them. Giving up at this point I reformatted the stick and redownloaded my patches. (Twice actually cause I was still having issues with patches not loading). Now patches will load at times and sometimes not. By that I mean when I load it up the screen will either go blank, only show input or output or show only some parameters with no levels going through. Help!

I’ve also seen some strange changing characters at the end of my patch menu on my organelle, since I had the issue I made a topic about yesterday. Despite this my patches are working fine as far I can tell, but I’ll do some more testing tonight. I wonder if one of the new patches has caused the issue?

The issue started when I uploaded the coolwave rando and coolwave solo patches. The coolwave solo patch was the one I could not get to work properly. When I unzipped to my desktop and it did not work after loading it up. I deleted it and tried to unzip again and it asked if I wanted to replace the wavy.pd file on my desktop already. But I didn’t see an icon for it anywhere. When I dug into my drive the file did exist on my desktop but with no icon. After replacing it then it showed up visually. I have since reformatted back to the way it was before the issue but now still have these lingering problems.

What kind of computer do you use? Have you tried completely wiping the USB drive, and reformatting with FAT filesystem? It could be a corrupt filesystem, but it could also be a physically defective USB drive.

I have an Alienware laptop. When I reformatted and completely wiped it I made sure to reformat with FAT filesystem as I have read that elsewhere before doing so. Then I just reloaded the patches from a backup folder on my desktop. After doing so I tested the patches and most everything worked. Think all I was getting last night was some noise on some of the pow wow polybeat sounds that weren’t there before. Then today when I booted it up, my Genny, granular freeze, and pd grids would not load up at all. Just the input output bar shows but nothing else loads. And I know they worked last night.

The only other thing to try is loading them all from original downloads (just in case the backup folder has corrupted files somehow). But I’d give a different USB drive a try as well, do you have any lying around?

all patches:

I am going to try that next. Think I have a USB drive laying around. I will keep you posted.

Just an update I realized I backed up my organelle with the files that were an issue. Didn’t have another USB stick so I reformatted again and downloaded from scratch starting with the patches on c & g site. Tested and everything was fine. Then went to patch storage and redownloaded the patches I had before I was experiencing an issue and everything seemed to be ok but then as I went down the list testing I was having the same issue again where patches wouldn’t load. One was pd grids where it would load but no sound and parameter values jumping around. Others where the waterfall up and down patches that worked before but now when I load only a blank screen. Just another note it seems the patches take longer to load also but that just may be my paranoia. Anyway I ordered another USB stick and will try again when I get that.

So I found a USB stick laying around and downloaded my backup including the patches that I downloaded when the issue started (and a new one that was just loaded on patch storage that is amazing!). Everything is working great now. Seems my original USB stick that came with the unit is the issue. Have a new one in order as I just like the form factor and don’t want a huge USB stick hanging out my organelle.

Hello! I’m quite new to Organelle, loving it more every play!
I had exactly the same problem with the USB stick that came with mine, patches randomly not working, weird characters showing up in the menus and it was impossible to delete anything. Since changing to a new stick everything has been fine. Just wanted to second what you’re saying, maybe a bad batch of sticks?

Don’t want this to sound bad anydraw but I am glad I am not the only one. Thought is was some strange issue I somehow caused. Maybe there were some issues in the batch we got. Anyway such an inspiring piece of kit and now I can go back to making music


Sorry to hear that the USB drive is causing issues. If you have a problem with the USB drive, please contact us here:


Thank you Chris.
It’s not a problem anymore but I’m happy to help if you want to diagnose the problem.

Hello Chrisk, I posted yesterday to the link. Since then I did another test. Just in case the problem could be the hardware-side of the usb-stick I used another USB-stick, one that originally functioned well for other matters, I reformated to FAT and then uploaded just two patches under the Patches-folder. Just the upgrade in systemoperation and a patch I knew that had worked for me before the problem. BUT STILL… the organelle does not open the USB. It opens with the content of the small-usb that comes with the machine.
So, repeating, my situation is:
brand new Organelle. Had been playing with it on a basis of it’s standard patches, then I uploaded new patches on a (Fat-formatted) USB-stick. These patches opened and functioned. Then I uploaded a second portion of patches, and since then the organelle does not open with a USB-stick, only with the standard-usb. The info says there is one USB (sdb1).
I am on a deadline for a filmproduction (I bought the machine to do some work for that) and now i am in the impossibility of using it.
I wonder what is wrong here.

Of course the above is good to have solved, but just in case, and I am being foolish probably: is that small USB that comes with the machine a normal USB with some patches on it and space for more, or does it have the system in it. (I am slightly afraid to use it for other than starting up, since it is not clear to me wether it is a functioning part of the system. I would not want to have strange issues with that one. Is it safe for me to pull it out and place those new downloaded patches as an addition and work with it ?


Hey hopping in here. No the USB that comes with organelle does not have the system on it. The organelle is a read o lu Linux system that cannot be damaged by the user via the stick unless you intentionally get in there disable protection mode and write over stuff, even then you can reformat the INternal Card and fix everything. The USB stick hold patches and libraries and folders for the patches to interAct with th pd on the machine. That’s it. The stick can get filled up and if you are reading and writing And writing a bunch of sound files it might get filled up so it’s totally fine yet maybe not as pleasing aesthetically to use a different (albeit properly formatted) larger USB stick. Recently I released a bunch of patches that used sometimes hundreds of MBs of soundfonts so they are most likely the culprit but they sound good so they are worth it to me

I hope this helps you get a picture

So, while I had my USB in my computer loading patches on it. I accidentally unplugged my Organelle while the USB was ejected from it.
Plugged the Organelle back in.
Tried to “reload” the storage.
And a prompt came up saying “No patches found!”

Properly shut down the Organelle. And rebooted twice. And it still says “No Patches found!”
Attempted the other USB port on the Organelle. Same results.
Thoughts? Surely someone has a solution.

C&G small white one? get a good quality USB stick.

It’s the small white one. Now my computer and the Organelle won’t recognized the USB. Probably just the stick. Do I need any special files on the drive when I reformat it? If so do you know where I can download them?

FAT32 format
A dir named Patches…

I have to use the usb port closer to the keys of the device for my usb drive. the folder needs to be named Patches

restarting with the usb unplugged shouldn’t be an issue as the Organelle is set to be read-only.