HELP- Organelle not loading patches

So, while I had my USB in my computer loading patches on it. I accidentally unplugged my Organelle while the USB was ejected from it.
Plugged the Organelle back in.
Tried to “reload” the storage.
And a prompt came up saying “No patches found!”

Properly shut down the Organelle. And rebooted twice. And it still says “No Patches found!”
Attempted the other USB port on the Organelle. Same results.
Thoughts? Surely someone has a solution.

Sounds like something messed up the USB drive not the Organelle, have you tried another USB drive??

I finally got it worked out. I had to format a new USB drive to FAT32. Then shutdown the Organelle and power it back up with the USB drive in the Organelle. Had to try a few times before it finally registered.


Good to know!
I’m updating my USB soon myself just in case…

Best of luck! It was a pain for me!

hey, i may be missing something but is there a link somewhere with instructions on how to load a new usb stick with everything it will need to work on the organelle?
i am having issues running patches and may want to start fresh.

There is a thread somewhere, but really all you have to do is format the USB to FAT32, name the drive “Organelle” then make your patch folders. I started with one Folder named “Stock Patches” and dropped all the C&G stock patches from into it. Go crazy from there.
Easy as pie. Good luck!

Wait I got it wrong the Structure should be:
Organell>Patches>Stock Patches, etc.

There needs to be a Directory named Patches that you drop all your folders/patches into.