Seq3 with midi clock not working right [SOLVED]

Not started coding with seq3 myself yet, but using the existing patches I found this behaviour:

  • With no midi clock applied, works as expected. I hit the aux button and the sequences starts in time.
  • With midi clock applied, when I hit the aux button, the sequence starts out of time. I’ve tried anticipating and coming in a step or half a step early, but I can’t get it to behave. It feels like something around the playback quantisation.

Is there something I’m missing, is this a known bug? Do the individual patches need patching with new seq3 code where it’s been fixed?

The above symptoms were using a midi to usb cable into the Organelle. Now I have a midi-jack adaptor, so using the midi jack input, Seq3 now does come in on time and seems to stay in time.

Solution: Don’t use a usb-midi cable!

What kind of USB MIDI cable were you using? The MIDI behavior from the jack or over USB should really be the same. The patches were recently updated to fix the seq3 MIDI clock problem.

The make is Otraki, and it’s a decent one, not one of the ebay cheapies. I’ve used it a lot with Windows PCs.

If it helps, the other thing I noticed that the Organelle was always sending midi out while using it - even though I’d disabled midi out through settings. I’ve not tried that with the jack-midi yet, I’m not planning to use the Organelle that way.

As I say, for me the problem is solved, as I was only using usb-midi while waiting for the jack-midi adaptor to arrive. So it’s not pressing, but may be useful for others.