SEQ3 Ext Midi Sync Not Working, Video Included (please help)

Hi all,

I’m going crazy trying to get a simple sequence to play in time. I made a video of analog synth which uses seq3. The organelle is on OS 4.0 and is less than two weeks old. Using midi in TRS which displays the correct bpm. The problem is the sequence never restarts on the down beat after recorded. Doesnt look like the flashing light is in time either. Please help!

This is a known problem we are working on. What patch is this? I can send an updated version for you to try.

Also what is the sequencer / loop pedal that is driving the Organelle? Do you know if it sends MIDI start / stop messages?

Thanks! Glad to hear the issue is on the radar. This is Analog Synth but I’ve found this to be a problem on any of the Synthesizers that came stock with the Organelle M.

The Loop Pedal is an RC300. It does send start/stop and tempo. Happy to try the updated patch. @oweno

Thanks for the info, yeah all the synths share the same seq3 code so it makes sense they would have similar problems. Here is a new version of Analog Style…haven’t tried with a lot of hardware, but it does seem to work when driven externally with a MIDI clock from Ableton.

Analog (253.4 KB)

@oweno this seems to work!

@oweno is there a simple way to update the other patches? I tried dragging the sequencer folder from the patch you sent to Apeggiator Synth but it doesn’t seem to sync.

We just made the change to all the factory patches that use seq3. You can download a .zip of the whole collection here:

Maybe the easiest thing to do is name your current Patches folder “Patches-Old” or something, then create a new Patches folder and put all of these in there.

We haven’t tested them all, so let me know if you run into any trouble.

1 Like