Serialosc/monome with Organelle?

Yes, but you may have to modify some of the patches. My Organelle patches are based on the Monome Grid Studies for Pure Data, so it should be trivial to expand to the 256. Good luck!

1 Like

buy one!!
It’s a perfect companion to a monome/arc setup

1 Like

haha, thanks for the respond! one day i‘ll get one! :slight_smile: but after doing a lot of research i‘ve realised that my priorities are somewhere different at the moment. nevertheless organelle seems to be a pretty useful and a hell of an instrument :slight_smile:

have fun :blue_heart:

btw @sno: do you still have got the 128greyscale grid i sold you a whole while back? :slight_smile: :v:

hey @birdster!
nope, i sold it. got myself a varibright one :slight_smile:

1 Like

I’m on a 128 varibrite myself

Ansible & Arc too

Just got an Organelle, and I have an arc coming next month. Looking forward to pairing the two. Possibly 4 lfos routed to who knows where with direction and speed controlled by the arc knobs? Or sequencer divisions? This should help:

Just picked up my Organelle and was keen to try out the monome grid sequencer patch. Currently not having any success. Have latest Organelle firmware installed and have run included serialosc installer as instructed. The installer says it has installed but I’m not getting any monome buttons lighting up, other than when I plugged the monome into the Organelle (the standard ‘connected’ flash). Have tried with both latest iteration of a varibright 128 and greyscale 64 (obviously the latter would probably not function properly as patch designed for 128). Am I doing something stupid? Has anyone else had the patch working with v3.0 of Organelle firmware and a varibright 128? I guess the next step is to run the patch with a monitor attached when I am presuming I should get to see any errors and warnings.

the flash is not a “connected” flash that’s “i see power” flash in my experience

@shreeswifty - yes, you are correct…i was being lazy in my description…ii does appear from above historical comments that people have had this patch working with varibright 128s…if anyone has any suggestions as to what I might be doing wrong I’d be grateful…maybe the latest organelle firmware is not compatible with the patch? Looks like I’m going to have to debug things.

hi @knecht!

i just upgraded my organelle to a 16gb sd card with OS 3.1 TB Beta, same problem with Monomer-Install.

before i was using the same OS with default organelle sd card. i install Monomer-Install on OS version 2.1 and updated gradually with beta versions until OS 3. monome and serialosc always worked ok with the updates.

i think the problem is that something change on OS 3 and Monomer-Install does not work with this new OS. so i revert back to OS 2.1 run Monomer-Install, tested and working ok with Monome Basic Poly patch. then i upgrade my OS to 3.1 TB Beta.
all working great again with varibright 128!

hope it helps.

hey @sno - great - thanks. I’ll follow the same process that you have and see if that clears up the problem. Thanks again.

Finally got round to trying this but I can’t get the ‘Monome Grid Seq 0.0.1’ patch to even load when I’m running OS2.1. The patch will run with OS3.0…but then the Installer doesn’t seem to work. If anyone has any suggestions I’d be grateful.
[edit] Sorted. Copied installer and basic poly patch from github and ran these on OS2.1 - everything worked fine. Then upgraded to OS3.0 repeated steps and everything still fine. Finally run Grid Seq patch and this now works. This is fabulous - next I’ll try sequencing my o-coast with the midi out. @sno - Thanks for your original suggestion .

1 Like

glad you got it working! :slight_smile:

have also now got this working!

endless thanks to @quilime and everyone who helped make this a reality… looking forward to digging into this incredibly powerful combination.


just an update.

@rick_monster ported aleph grid apps to pure data and @quilime ported them to the organelle. so, there’ s an updated version of serialosc and aleph grid apps in @quilime patchstorage

you can follow this here

1 Like

excellent @sno , can’t wait to check out these ported apps!

started building some mlr-like functionality for live looping/sample-slicing tonight.

has anyone done a full port of mlr for pd yet?


I have no clue how to do any of that stuff. But I just had to say. This is beautiful!
What patch are you using?

1 Like

@bomboy thanks!

this is a patch i just started developing in pd that roughly emulates an app called mlr for monome. live input can be recorded and mapped across the grid on each row, allowing one to slice the sample into subloops which can be played/sequnced/etc.

Just installed Serialosc. Here is a picture of the 128 Grayscale plugges directly. Not sure if it is less stable without hub but everything seems to work for now. Got to do some more testing :slight_smile:
Not using the Original power adapter btw. Don’t know if that has anything to do with it.

Btw: Is there a small quantization on the keys? Just testing with the Poly patch with the wooden buttons I can get notes so short that I can’t even really hear the pitch. With the Monome I can’t seem to get it as short. Also not sure if there is a tiiiny bit more latency with the Monome?

Also: Can we flip the rotation like I can do in the settings on my Mac? The usb should reeeaaally be on the right side where the ports are.