Video capturing connections EYESY

Is there a secret, magical way of connecting a video capture card ? I’m already using a KVM, however prior to receiving a 15" monitor today I did manage to preview my Eyesy. The 15" monitor is quite happy to take a direct HDMI to a slightly smaller HDMI direct cable and displays without issue. However…plugging the VCC in causes darkness. I’ve taken the HMDI out to VCC in & out to the monitor. This didn’t work. Neither did connecting the USB-C to the monitor. I’ve swapped the ins and outs to no avail. Advice please?

yes in fact sometimes there is :slight_smile: as some cards are very particular about the signal they are receiving and need to exactly mach the frame rate and the resolution of the signal. Not sure if this is the case with your card but if there is an option to configure the setting of the capture card, make sure the resolution is set to 720p and the frame rate to 60Hz (default configuration of Eyesy).

It may sound like a daft question, but what plugs into where? I have two capture cards, when I connect to my monitor it goes blank.
I’ve taken the Eyesy HDMI out to the Capture HDMI input, and then the VCC (video capture card) HDMI out to USB-C to the monitor. This didn’t work either. I tried swapping the ins and outs but still nothing.
The Editor has become inaccessible, though I have established an Eyesy ‘network’ according to win10. My initial connect worked via Firefox, but no longer. I’ve tried Crome but that just takes me to the Critter and Guitari homepage. Is there a way of resetting this? Maybe I have a duff unit or something. Going slightly mad, any advice welcome! G

that should work

This will not work with all the cards. For reducing the risk, connect the capture card with monitor only using HDMI cables.

after booting up holding down Shift you can access Eyesy in AP mode while selecting wifi network “EYSEY” in your computer. Connect the “EYESY” network using password “coolmusic”. Use the ip address

1 Like

Hey, Thanks for that. I figured the WIFI USB wasn’t the 5370 chipset variety which may explain the problem. Just downloaded OBS, and hey-presto!! It’s come to life. Just the audio to configure now. Thanks for your help t3hh :sunglasses:

1 Like

Humbug . . . Not so good on the editor front. I have replaced my WIFI bud with Ralink 5730 chipset bud, and it still doesn’t work. The WIFI works and displays the neighbourhood’s WIFI connections, in fact just about everything except the EYESY!! I’m thinking it has a fault and may have to be returned. Updated all the drivers possible. It just doesn’t work.

3 posts were merged into an existing topic: Access Point Editor access

A post was merged into an existing topic: Video out spec