Access Point Editor access

The EYESY’s AP needs to be turned on each time you boot up the EYESY. So you will need to hold the Shift button during boot up if you want to access the AP.

1 Like

I’m having an issue with the editor opening in the browser. It worked the first time. I changed the password and user name as per manual instruction and now when I try to access the editor all I got is ‘invalid address’ messages. I’ve tried it with the shift button down and up to no avail. Thanks G

Those changes won’t take effect until the next time the EYESY is booted up.


Can you share a photo of the EYESY’s OSD showing the network name and IP address?

1 Like

I can’t unfortunately. My browser just produces an invalid address message. I can’t open the editor as it will not load.

The EYESY is recognised as a network on Windows10. I use Firefox, but also tried Crome but that failed too. It’s a bit odd as prior to entering my own name and password, it worked perfectly as the manual stated. Saying that, wish I’d written it down now (face meets palm).
The WIFI USB meets the stipulated credentials.
Thanks

Are you using the wifi dongle that you received with the Eysey? If you do, it should work. You mentioned that initially you were able to connect the Eysey via wifi using AP mode. If it worked first time, it should also work now. Remember, you need to hold down Shift key on Eysey while it is booting until you see EYSEY written on the screen. Only after that will be the local wifi network EYSEY created and visible for your computer. After next restart it will disappear until you boot again to AP mode holding down Shift key.
You also mentioned that you made some changes in Eysey in your initial setup. What exactly did you change? Is it possible that you changed the Network Name of the Eysey Wifi Access Point (see the screenshot below) and that’s the reason you can not find it anymore?

The problem is the Eyesy will not register a wifi signal. I’m guessing this is why the editor will not open. I can’t open the editor as the browser says the eyesy.local is invalid. G

I think @t3hh is probably on to something here:

What did you change?


You are booting up the EYESY with the WiFi adapter connected to the EYESY’s USB port, right?

When you press the OSD button, what is listed in the Network Name and IP Address fields?

I certainly did Chrisk. Several times, with the shift button held down too. Not sure what you mean by OSD, but the editor will not load on my machine, I followed the manual, entered my user name and password and that was the end of it. eyesy.local is not a recognised address.
I’ve bought a 5370 chipset as stipulated in the manual. My machine picked it up without issues, the Eyesy however failed. Maybe the supplied bud is iffy.

Thanks for the update. If we don’t know what you changed when you edited the WiFi configuration, it will be hard to diagnose what the issue is.


The EYESY ships with the correct WiFi adapter - it was working when you first accessed the EYESY AP.


The OSD (On Screen Display) button is located on the top left corner of the EYESY. When your EYESY is running, pressing it will display an overlay with the current status of the EYESY (MIDI info, current mode, etc.). It will also display the current network state (if applicable). Please let us know what it says. It will show this info on the HDMI/Composite display.
More here: Critter & Guitari Manual

Ah yes, I looked at that earlier. It states disconnected. The changes were my user name and password, as instructed in the manual. Regards G

There is one trick you can do to find out if you changed the wifi Network Name for Eyesy AP mode. You need to use your computer to scan the list of available wifi networks before booting up Eyesy. You can write them down or make a screenshot or whatever but keep in mind that if there are many networks (about 20 in my area), you need to scroll down to the bottom of the list to see all of them.
Then boot up Eysey to AP mode holding down the Shift key. Remember to connect the wifi dongle that you received with Eyesy before booting up the device. You can use your computer again to scan the available wifi networks. You should be able to identify a network that was not available before and has just appeared. Maybe the name sounds even familiar to you :smiley: (even if it’s not EYESY as according to factory settings).
Not sure if this helps but maybe it’s worth to try…

Tried that this afternoon. Thanks anyway.

whats the status of the small LED lights on the wifi dongle?

I haven’t seen any LEDs on the WIFI dongle.

User Name? Do you mean network name? Were these changes for the existing WiFi Network or for the WiFi Access Point?
__

I think it is probably best to reflash the OS so that you get back to the factory setting. There are instructions for this in the last chapter of the manual. If you have further questions, please email us directly: About and Contact

Hi Chrisk, I changed the WIFI network name and pw, the top of the editor page. Is this the issue? Thank G

I’ve installed and flashed a new micro disk. The Eyesy now shows:
I.P. Adress as 192.168.12.1
Network EYESY AP Mode v2.2
The EYESY also shows in the WIFI connect list.
Unfortunately, I still can’t connect as the network security key isn’t recognised (I used the pw on the back of my router box) and the eyesy.local page will not load.

can you connect Eyesy Editor now in AP mode?

Hi t3hh, Not yet I’m afraid. The Eyesy shows network and IP address, also Eyesy is present in my WIFI connections menu. I can’t connect to AP as I don’t have a valid password. It’s a bit odd as I was only following the manual instructions. I tried to connect using the modified pw from my previous endeavour, and the one stamped on the back of my router. I’ve run out of ideas at the moment. G