VNC connected but no mouse

SOLVED (I think it works now)

Organelle M and a Windows 10 notebook. I want to write patches using my notebook so I installed RealVNC there and connected it to the Organelle as described here:

The Organelle screen really pops up, with the SD card and USB drive symbols, so the connection works, but unfortunately, the mouse doesn’t do anything.

This happens both when I use the StartVNC that I found under WiFi Settings, and also when I start the StartVNC I found in the above thread in Patchstorage. Don’t know if they are different. I installed the one from Patchstorage just like any other patch, by uploading the zip to the Organelle and then unzipping it from the patch manager.

Ideas anyone?
There are a number of special settings on the RealVNC ‘expert’ screen. One of them maybe?

update: it suddenly works, possibly after I tried this with a RealVNC app on my iPad (which worked in principle but is awkward to handle). After I shut this down and tried the notebook again, it suddenly worked there