Setting up a MIDI-Controller for Organelle (AKAI APCKey25)


Hey Guys,

I´m new here. Actually love the Organelle and it´s possibilities. Using it in very different ways in my two Band-Projects.

I have an Asai APCKey25 and wanted to connect it to my Organelle. The problem is, that there are only tones on the Soft Keys (Ableton Matrix) and none on the real Keys.

Have the same problem with the Arturia MiniLab MK1.

Is it possible to map a MIDI Controller to the Organelle?

Thanks and greetings!


you need OS3.0 (or 3.1 beta)
Then go into settings -> midi setup

Try changing input channel to OMNI
You may also need to change the device
Then hit save, and try a patch like basic poly.

This should work, sorry don’t have the controllers to be more specific.


Maybe it’s just a case of diferent MIDI ch?..
Check on a computer before hand.


Hmmm, I have OS3.0 but under settings is only the Setting “MIDI Channel” but none with “midi setup” and I didn’t find the OMNI setting…


Hm, what shall I check there? Is there a list or something, which MIDI Channel is the right for the Organelle?


that’s not os3… sounds like 1 or 2
you can verify with the info option.

Perhaps your upgrade failed , if so try again.
(I’d recommend 3.1 beta)

Prior to os3 the options for midi are much more limited, so I’d suggest that’s a priority to get this resolved.


In the Info-Box it shows Version 3.0 :face_with_raised_eyebrow: I´ll try to install the beta 3.1 :slight_smile:
Thanks for your help!


Installed 3.1 and everything works fine! Thank you! :slight_smile:


:confused: perhaps i added the midi setup early on in 3.1… I admit, sometimes its all a bit of a blur.

any how, great that you have it all working now :slight_smile:


I use the organelle with my akai25, and it acts as 2 keyboards. so instead of the samples loading as 1-24 twice, it is 1-48 (25 is used twice, as the last key on the midi controller and the first key on the organelle)… if I move the Akai down an octave, it seamlessly goes up the scale 4 octaves (Akai 1-25, organelle 25-48)… it took some messing around and a lot of trial and error, but it works! hope that helps…


Wow, that’s cool! How did you set this up?