After OS 4.0 update the organelle M wont start [Solved]

After trying to install the OS 4.0 update the organelle M wont boot.
Blue light on the left remains the same, and the monitor is not lit. I followed the instructions on the manual how to insert the disk after I tried to update the OS 4.0 version, and since then the device does not boot.

Hi, what platform & unzip program did you use?

It’s all good now. The OS 4.0 works like a charm, after I reburned the image on sd card.

I guess the first time I didn’t use dedicated 7-zip.

Still a newbie in the C&A forum, so many things to learn. Thanks…

Great! Thanks for the update! Which Windows version do you have?

I am using Windows 10.
Super happy since 3 days with my new organelle
Looking forward to install orac 2, after I re read the instructions. I hope I wont make a mess on my organelle since it takes a learning curve to adopt the specific echo system of installing the module.

If there is any thing I should consider in advance before I make an irreversible mistake , I would be very thankful.

Thanks for taking care…

I’m attempting to update my sd card from a 16gb to 64gb and have run into the same issue. I tried wiping the sd card, and re-burning the image file several times, but still no dice. Both sd cards are scan disk and the exact same except for the storage space.
I’m using Bella-Etcher on a Mac mini. And following the same instructions as before. I’m guessing the sd card is just shot? I have a 32gb sd card on the way, but thought I would see if anyone here had some other thoughts or things I could try.
Any ideas?

@oweno @chrisk i hope it’s okay that I tag y’all in this. Was just wondering if either of you might have some ideas?

Does Etcher provide any error messages?
You downloaded OS 4.1 from the link here: Critter & Guitari Manual
Does the 16GB card still work?

Only the standard message that the sd card can no longer be read. I tried burning 4.1 twice, but after it didn’t work I tried the 4.0 two to three times.

16gb works great! I tried expanding the storage on it at first, unfortunately I was still running out of space. Granted the patches I do have loaded already are pretty heavy I believe.

Maybe you can try reformatting the 64GB disk with Disk Utility, and then try burning the OS 4.1 again?

1 Like

Awesome! Think the imager on my raspi might work for that? I’m in the hospital at the moment and don’t have the Mac mini with me.

Just wanted to update. I tried reformatting the sd card and it worked like a charm! I’m guessing it had some form of corruption(?). Either way, thank you for the help and advice @chrisk! I greatly appreciate it.

1 Like