Organelle-M won't boot (SD issue)

Here’s everything that happened (with my brand new Organelle!):

  • Immediately burned OS 4.0 image onto included 8GB card. This worked fine, but I made a bit of a mess of the synthesizer folder, so I decided to start over from scratch.
  • Re-imaged the card. This time when I booted, the synthesizers folder was empty.
  • Retried, same result.
  • Assumed it was a partition issue, so I deleted the card’s partition table and then imaged the card yet again.
  • Now the Organelle won’t boot at all.

What have I screwed up here? If it matters, I’m on Win10 and using balenaEtcher to burn the card images.

Did you unzip the disk image before burning it in Etcher? Supposedly Etcher can burn a zipped image, but this hasn’t worked in our experience.

Otherwise what you are doing sounds correct…burning the card is the best way to start from scratch, so it strange the synthesizer folder would be empty…

Yeah I sure did. Is there anything else I should be trying in terms of clearing off the SD card before imaging it?

Update: I got it working. On Windows, I tried a different SD card, a different etcher program, and a different OS version, all multiple times, and nothing worked. Then I repeated the whole process on my Mac and it worked the first time. No idea what the issue was/is.

I’m glad you got it working, and thanks for the update. Was there a specific program you used in Windows to unzip the downloaded compressed image? I know unzipping has been a source of problems for others…

Yes, I used 7-zip, but I now see that it’s a very old version (9.2). Still, it worked initially.