Audio Input not working - solved

Hi, I just got a brand new Organelle and I have encountered an issue with it. All of the patches work and everything was fine until I tried to play my guitar through the effects patches. The organelle is simply not recognizing any input, the input level is remaining at 0. Has anyone experienced this or knows what to do? Thank you so much.

Check where you are plugged in. Is it labeled input? Are you using a cable that works on other stereo line-in equipment?
After that, you could check patches or update / restore the organelle OS if you suspect the problem is with the software.

which patch? some have input gain…

also, id check the inputs with a line level input … (rather than guitar)
either a synth, or a computer/iphone playing music.

thank you so much for the help. I tried it later after messing with the organelle and its working perfectly. I have no idea what was wrong the first time I tried it.

Thank you so much! It’s working now but if it acts up again I’ll definitely try that. Also orac is incredible thank you for making it!

1 Like

Cool, watch out with Orac , it does have an input gain - this is because we found during initial testing even if no cable is connected there is a bit of noise from the input. So it makes sense to put zero gain when not using input , so you don’t have noise bleeding in when not used.

Hello Thetechnobear,

I have this problem without running Orac. A slight, one bar, hum appearing on the input level.
It appears in most of the patches, without using the input. Is there a way to solve this?
I only recently got an Organelle and one of the reasons is that it is this incredible open learning community, so thank you for all the work!


Do you have any cables plugged into the organelle input? If you’re using an organelle M, are the internal speaker and internal mic both switched on? Could be feedback. Is the noise audible, or just visible on screen?

Only a cable running from the output to a mixer, both internal mic and speaker are switched off. The noise is audible once I use an effect or try to sample, say with Tapey.

Otherwise it’s visible as the input level (without cable) never reaches 0.

Is it a ground loop?

Hey CHrisk,

I don’t think it’s a ground loop. It appears both when using the Organelle with power and with batteries. Maybe updating to OS4 will help, which I haven’t gotten around to.