Desktop mother Patch doesn't work


#1

Today I have downloaded the Desktop Mother Patch for use the patches of Organelle on my computer, but it doesn’t work! So: I put the organelle patches and the desktop mother patch on my deckstop
I first launch the mother one and then the poly patch and the first string of error are this:
screenLine1: no such object
screenLine2: no such object
screenLine3: no such object
screenLine4: no such object
screenLine5: no such object"
And when I press the dsp one it appears:
throw~ outR: no matching catch
throw~ outL: no matching catch

Can someone help me?
I’ m nooby on pd because I use primarily Max Msp, shame on me.


#2

I think you need to open the main.pd file of the patch you want to test in the same pure data iteration as mother.pd.
Open mother.pd, and then file > open > main.pd
It should work.


#3

Hi thank you for your answer but no, i tried that… ! Same problem:


#4

No no no Now I understand now! I’ m really sorry!
Thank you it worked now!


#5

Be sure to do this on the Desktop Mother: 14%20AM


#6

where can I find the latest Desktop Mother patch?