EYESY modes not animating, still receiving audio input

I have tested my new EYESY twice before & everything worked fine. However today, certain modes are stagnant & not responding to any audio whatsoever. To my knowledge, it is not an input / output error because the EYESY still reads audio signal & certain modes respond normally. I tried troubleshooting by restoring to factory defaults but the issue persists. (Specifically modes 48 to 66 which are all titled with “T…” are unresponsive) Any ideas? Thanks!

I ran into the same issue just recently as well. No updates or changes to patches anything.

@jjmilley & @Mustard - Thanks for getting EYESYs!

From the EYESY Manual:

In building the initial factory modes, we have considered modes as falling into two broad categories:

  • A scope mode directly visualizes the incoming audio signal. This could take the form of a classic “oscilloscope” signal representation or something far different. Either way, animation is continuously updated with the received audio.
  • A trigger mode also visualizes the incoming audio signal, but it doesn’t draw continually as an oscilloscope mode would. Instead, if the audio input’s volume crosses a certain threshold (for example, imagine a snare drum popping), it will trigger a visual. Other events, such as MIDI notes or clocking messages, may trigger visualizations as well. And you can always press the Trigger button to generate a trigger too.

To make things easy to read, a factory mode whose name start with S - is a scope mode, and one beginning with T - is a trigger mode.

When you’re in a Trigger mode, and your audio is not causing a trigger event, please press the OSD button to view the Audio Input Level Meter. If the meter graph is only displaying green bars, the signal is not loud enough to cause a trigger. If you increase your instrument’s/mixer’s/etc. output and/or increase the EYESY’s Audio Gain, you’ll be able to see the meter turn yellow. The trigger is set when the meter turns yellow. The trigger box on the OSD will also flash at that time.

Hi @chrisk, thanks for the response. The audio level was about half way up the bar when I pulled up the menu to check if there was an issue with the input, and if I remember correctly it was into the yellows. Gain was also set to 300%. This was about 2 weeks ago, so take my recalling of the events with a grain of salt. I will test again tonight and hopefully have some better information for you.

@Mustard - Did you change the Trigger Source to something other than ‘Audio’ in the Shift Menu?

@chrisk This worked!! I had accidentally changed the trigger source. Thank you.

1 Like

@chrisk It was set to the audio, but I think I figured out the issue. It seems the problem is either with the speakers I’m using or the way I’m hooking the cables up. It works fine with one speaker, but when I chain 2 speakers together, it doesn’t trigger the “T” patches. I’ll have to play around with that.

@Mustard and @jjmilley - this is probably old news to you at this point, but we just made this demo video about the differences between Scope and Trigger modes and using different sources for triggers:

2 Likes