USB Help! No Patches Found! - Solved

Hey y’all. I’m new here.

I got my organelle yesterday, and I downloaded a few patches to the drive this morning. When I inserted the drive back into the organelle, it said no patches found… Has anyone else encountered this issue? Pretty bummed about it, as I can’t use it right now

@claudesternum does the USB drive still contain the Patches folder? All patches need to be in that folder, otherwise the Organelle will think they don’t exist…

yeah, it does.

the patches i downloaded were 16 step, combonelle, donnieloops, and tremolonelle btw.

i tried deleting all of the new patches from the folder and reloading it, and it still says “No patches found!
Insert USB drive with “Patches” Folder then select Reload”

I don’t think it’s even recognizing the USB. when I go to system info it says “MIDI:
CPU: 1% (sometimes 2%)”

The drive is in the correct orientation when inserted in Organelle?..white side up/black side down?

Have you shutdown & restarted Organelle?

Haha! I’m an idiot! Thank you! The drive was just upside down.

I thought I was trying the only orientation. I can breathe again


That’s great news! Thanks

1 Like