How do you use the Organelle S as midi controller for an Elektron Digitone?

I am trying to integrate the Organelle S as a midi controller/sampler/fx/looper/utility box into my setup with an Elektron Digitone.

I can get audio in and out of the Organelle into the rest of the system. I still haven’t been able to get the Organelle S working as a midi controller for the Digitone.

How do you use the Organelle S as midi controller for an Elektron Digitone?

I have the Organelle midi out (3.5mm to 5 pin din adapter) going into the Digitone’s midi in.

The Digitone is set to receive midi on ch 10. It’s setup to receive notes, and transport. For comparison, the Qunexus works just fine but when I swap out the Qunexus for the Organelle S I get nothing. I must be doing something wrong.

In settings I changed the Organelle midi out ch to 10. I do not see any connected devices under midi out channel. It say’s none.

Both are connected and powered up but I can’t seem to get them talking.

Can I connect them with usb midi instead of 5 pin DIN midi to avoid the extra midi cable since they both have usb midi?

I’d like the Organelle to use the auto channel feature to follow the synth on the Digitone.

Note: Factory settings on most everything except for the customizing done to get the Digitone and the Samples talking.

I researched these threads before posting this thread:

midi = 5 pin din

usb-midi = obvious

Any help you can provide is appreciated.


Is this adapter Type A or Type B? The Organelle S requires Type A.

This is expected when using the TRS MIDI ports. The ‘Devices’ refers to connected USB-MIDI devices.

Assuming the correct TRS-MIDI adapter, a change to the Organelle’s MIDI menu will require selecting ‘Save’ at the bottom of the MIDI menu, and then a reload of the currently loaded patch.

Page 20 of the Digitone Manual states it is a Class Compliant device so it should ‘just work’ with the Organelle. Once connected via USB cable, select Digitone on the Organelle’s MIDI Menu ‘Device’ line, set the MIDI Out Channel, and select ‘Save’ at the bottom of the menu. Reload your patch.

That worked Chris. TY :+1:t5:

I had the wrong midi cable type. I switched to a type a and it worked as expected. It was mistake.

1 Like