I have a learning disability and i need help please

I’m super struggling to connect my organelle M to a network so i can load new stuff
I have tried the start AP> select organelle in wifi network on computer>start web browser> then clicking the link in the manual and it just doesn’t work???

then I also tried getting a VNC on google chrome and following the video instructions and it wont work

I’m following the YouTube videos the manual but have made no progress in the last three hours of attempts
this is my first instrument and I’m feeling a bit discouraged ):

Could someone please help me?
(reading comprehension isn’t my strong suite)

1 Like

Let me see if I can help.

When you turn on AP (access point) mode does your computer successfully connect to the WiFi network being broadcast by the Organelle?

If yes then the next step is to click on: Start Web Server which is above the option Start AP.

You now have the organelle broadcasting a WiFi network, your computer connected to it and the organelle running a Web Server.

The web server page is the part you connect with in your browser.

The next part is to access this. The link didn’t work for me either, but there is another way!

This next bit is from the manual but easy to miss:

NOTE: If you are not able to open http://organellem.local, you can also access this page using the Organelle’s IP address. First get the Organelle’s IP address. In the Settings choose Info. Then use the numbers listed next to ‘IP’. For example http://192.168.1.143

Typing in the IP address found on your organelle Info page into your browser will bring up the page where you can change WiFi settings and upload patches.

I recommend changing WiFi first so that the organelle can connect to your regular network. This makes it much easier because you don’t have to change the network your computer is connected to.

It will also mean that when you turn on WiFi on the organelle after adding your home WiFi that you will need to find the new IP of the organelle before you can connect to the web server.

Let me know if that helps.

1 Like

Did you manage to sort this out?

Chrome VNC didn’t work for me either, but I downloaded RealVNC and that works fine.

Y’all I got it finally thank you (,:

2 Likes