Can't get wifi set up

Hi there!
I’ve followed the instructions in manual, tried setting up via web server and AP, no luck.

Web Server - It reads Connected Orgranelle at the top but it doesn’t load at http://organellem.local , I don’t see it listed in my networks, and I don’t know where to find the IP address for the organelle. The organelle hasn’t asked for network name or password, which is odd to me given that it says that it’s connected

AP - when i click Start AP, it flashes to Stop AP and then stays on Start AP

Any help is much obliged

@the007goose Just to be sure - you managed to set up your wifi network by connecting to the Organelle’s AP?
Have you started the web server by pushing the encoder on “Start Web Server”?

After you start AP, you should be able to see a WiFi network named ‘Organelle’ from your computer, are you able to see the ‘Organelle’ network?

I’m not able to see Organelle as a wifi network after I start AP, it doesn’t connect.

It won’t connect via AP, It says that it’s connected when I push the encoder for Web Server, however it doesn’t show up as a wifi network or allow me to use the ogranellem.local address to access it

@the007goose But you applied the USB wifi adapter before, haven’t you?

I have the organelle M, it’s built in. Is that what you’re asking or is there another step that I’m missing?

I have the M myself, and as far as I haven’t missed it totally, it’s delivered with the Organelle, but not built in. You will find the USB wifi adapter in a tiny envelope with the power supply :wink:


Wow am I dumb, I must have had a senior moment:) . Found it

Happy connecting :upside_down_face:

I plugged in the wifi adapter and it reads
Not Connected
Stop Web Server
Start AP
Turn off Wifi

When I hit the Start AP button it says
Connected Organelle
Stop WEb Server
Start AP

Thoroughly confused

it’s not showing up in a browser and isn’t listing an IP address under info w/in settings

You might want to power the Organelle off and on again if you haven’t. Then with the USB WiFi adapter inserted, select ‘Start AP’. Now on your computer, you should see ‘Organelle’ show up in the list of available WiFi networks… is it showing up?

Also you are right, it is confusing that it would ever say ‘connected’ when the USB WiFi adapter is not even plugged in. So thanks for pointing that out, we’ll update that wording.

still no luck, I’ve uploaded a video showing what’s happening.

the name of my network is Nacho Network and not -music

Thanks for the video… It looks like something is not right. Once you select ‘Start AP’, it should change to ‘Stop AP’ and stay that way, it shouldn’t flip back to ‘Start AP’. The only way I can reproduce the behavior you are seeing is if I remove the USB WiFi adapter. So this might point to a problem with the adapter, or perhaps with the USB port itself. One thing to try is moving the adapter to the other USB port. If that doesn’t work, you should contact us about a replacement USB adapter.

I tried the other one and it didn’t work either. Actually when I pulled it out the housing came off the USB. image

is there a support number to call? I’ve got a gig this weekend and I’m scrambling to get this thing dialed in for practice on Thursday.

@the007goose If you plan on replacing the broken usb wifi dongle yourself, make sure the replacement is based on the RT5370 chipset. Otherwise it might not be recognised by the Organelle.
See the corresponding note in the manual :wink: