MIDI CC randomly not working

Hi everyone! First post here and quite a newbie on the organelle :slight_smile:

I’m having a problem with MIDI; I’m sending CC signals from a foot controller (boss ES-8) to modify the knobs positions as specified in the guide.
Unfortunately with some patches it just doesn’t work, quite randomly…

In simpler patches it’s working fine, but in more complex ones Knob 1 MIDI CC changes almost every time, while knob 4 changes only occasionally.

My MIDI foot controller should works fine as I have other devices connected and never had an issue with any of them.

I’m encountering this issue especially with AARRPP (arp2). I know it’s a folder-type of patch, but I’m doing this while inside the synth folder (I’m trying to change the synth type and the fourth knob values), but the weird thing is that it works only occasionally, randomly.

Any help?

Thank you in advance!

Yes, this is a bit of a challenge with the Organelle. In the beginning the patches were simple, usually just 4 parameters for the 4 knobs, and these were customarily assigned to CC 21-24. But it is possible for a patch to ignore this default and do its own thing using different CC numbers or ignoring the messages all together. Unfortunately this flexibility leads to some confusion about MIDI mapping because in the end it is up to the patch.

I don’t remember the behavior in the AARRPP patch of the top of my head, it should be covered in the documentation for that patch.

Thank you for the answer. Unfortunately I don’t think that is the problem…
The knobs react to the CC, but only 50% of the times, which is weird.
In the same patch, aarrpp (but also in a few others), sometimes it works and sometimes it doesn’t.

Is this a normal problem with organelle M? Cause otherwise it is unfortunately unusable in my live setup and i might have to return it :confused:
It would be a shame as I love it for its potential!

I just ran the CCquencer patch from one Organelle M which sent a looping sequence of MIDI CC changes to another Organelle M running the ARP-II patch (set to the Synth page) and it worked as it should.

How are you connecting MIDI input to Organelle M? TRS-MIDI jacks? USB-MIDI?

Thanks for testing that :slight_smile:
Unfortunately I tried again yesterday and had no luck… this time it worked only once out of 5 times that I sent the signal.

I’m using TRS-midi jacks, program changes work perfectly and CCs work in some other patches, so I doubt it’s a connection problem?