Organelle M - MIDI out with Mio

Hi everyone, I am unable to get MIDI Monitor or a Pocket Piano to receive anything from the MIDI Out jack of the Organelle M. I have been able to get MIDI In and tempo sync with the same adapter, no problem.

I am using
this adapter (it’s type A)
this usb converter

I’m not too experienced but I have tried troubleshooting with these steps:

  • Does MIDI In Work? Yes, with a Morningstar MC6 syncing tempo - haven’t tried with the Mio.
  • Is the Mio Working? Yes, I am seeing messages on MIDI Monitor on my mac when I run the Mio from my C&G Pocket Piano MIDI Out.
  • Does the MIDI Out of the Organelle trigger anything on another synth? No, not on the Pocket Piano.
  • Have you tried multiple adapters? Yes, I started by ordering Type B and have tested with two different Type A adapters.

I’ve also tried to research this the best I could and aside looking to make sure that ‘MIDI Through Port 0’ is not engaged in the settings menu but is there anything else that you fine people would test/troubleshoot? Or anything that I’m just straight up missing? Any advise is appreciated.

Bummer, I was really hoping the midi thru port 0 was gonna be the fix but that doesn’t seem to be the problem. Any ideas? Plz halp

Apologies for obvious question, but with the photo of your MIDI Out Channel settings, can you confirm that the Pocket Piano is set to receive on CH. 7?

With the Mio into your computer, can you confirm that you connect Mio’s IN plug to the M’s Out? (again, sorry if obvious)

Chris! Breakthrough. These are definitely not obvious to me! So I switched the Organelle M back to MIDI out ch 1 and now have it triggering the pocket piano perfectly. Still no luck on the Mio. I can confirm that I have the Mio’s IN plug connected to the Organelle’s OUT. I will also confirm that the Mio receives MIDI from the Pocket Piano OUT with the Organelle M triggering what the MIDI Monitor is receiving. I feel so dumb! Thank you so much for your suggestions.

Here’s a video of what I’m doing. Maybe I’m connecting something wrong?

Thanks for the video. In the video, you’re using the Analog Style patch, right? Can you try using the Dropper patch? Please try with Organelle straight into Mio, and Organelle–>PP–>Mio. Thanks!

Hi Chris, I will try the Dropper patch when I get home from work today. Yes, I think I selected Analog Style as the patch on the Organelle. Thank you for your continued help with this issue!

@chrisk - Hey there. I get the same result with Dropper. Organelle straight into Mio doesn’t send MIDI to the MIDI Monitor however going Organelle -> PP -> Mio does send midi while playing on the Organelles keyboard (triggering the PP)

PS, glad I’m not the only one who calls my Pocket Piano a PP. :joy:

Hi @lapractica

Thanks for trying the Dropper patch. I am not sure what is going on exactly. I tried your exact setups:
Organelle M TRS MIDI Out ➜ PP ➜ USB-MIDI Cable ➜ Computer
&
Organelle M TRS MIDI Out ➜ USB-MIDI Cable ➜ Computer
…with an E-Mu X-MIDI USB MIDI cable and both worked fine.

Since you are getting M TRS-MIDI notes out to PP, it appears the jack is working. For some reason the Mio is not happy with connecting straight to M’s TRS-MIDI. Do you have another USB-MIDI device you can try?

Thank YOU @chrisk. So weird that you got it working. I wonder what I am doing wrong. I don’t have any other USB-MIDI devices I can try so I just ordered the E-Mu X-MIDI USB MIDI Cable and it should be here tomorrow. I’ll test it and let you know if I can get it working with that.

Ok thanks,

This is an aside: Do you know if there is a setting on your MIDI Monitor that ignores MIDI Clock messages? I am wondering if the Mio was dropping the clock or not.

Yes, the apple MIDI Monitor has a checkbox to ignore MIDI Clock. I have that engaged so that the clock messages don’t show up. I am pretty sure that I’ve tried it engaged and not engaged during this process and gotten the same result I’ve been reporting but am happy to check that again tonight.

No need to check about the clock if you set MIDI Monitor to ignore the clock. I just wanted to be sure that Mio was not the element in chain that was doing the ignoring…

Hey chrisk. Welp, the E-MU came today and I was feeling pretty skeptical but I plugged the Organelle M’s out into the in of the E-MU and low and behold I have all MIDI messages in MIDI Monitor. Thank you so much for your help. Seems as though the Mio is the problem and not compatible with the Organelle even though it’s working with the PP. So weird. So stoked everything is working. Thank you!

Hi @lapractica, thanks for this update. I am glad to hear it’s working!

I am unsure why the Mio/Organelle are incompatible in this setup. Did you try using the Mio via Organelle M USB port out to PP? (be sure to launch patch after connecting to USB)

I haven’t tried using the USB side of the Mio with the Organelle M’s USB port.So Organelle M Out to Mio USB and Mio MIDI Out to PP MIDI in? I’m happy to test that after work if it would help!

Yes, exactly - just curious where Mio sits as a viable option for Organelle M.